Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

smoke nie zamraza


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Desperado

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
Offline

Napisano 12.11.2010 21:28

witam.

mam taki problem a więc mam serwer hns i wgrałem na niego frostnades ale niestety smoke nie chce zamrażac
wszystko wgrałem dobrze frostnades.amxx do plugins , frostnades.sma do scripting , frostnova do models i ale nie zamraża mi proszę o pomoc
  • +
  • -
  • 0

#2 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 12.11.2010 21:52

podaj logi
  • +
  • -
  • 0

#3 Desperado

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
Offline

Napisano 12.11.2010 22:25

L 11/12/2010 - 22:07:09: [AMXX] Plugin "frostnades.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.


takie coś mi pisze
  • +
  • -
  • 0

#4 fuuuuu!

    Zaawansowany

  • Użytkownik

Reputacja: 35
Życzliwy

  • Postów:117
  • GG:
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 12.11.2010 22:50

Nieodblokowany moduł. Pokaż modules.ini

Usun ; sprzed:

fakemeta
cstrike
hamsandwich

Użytkownik fuuuuu! edytował ten post 12.11.2010 23:02

  • +
  • -
  • 0


Wejdź i zostań na dłużej :]

Dołączona grafika


#5 Desperado

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
Offline

Napisano 12.11.2010 23:03

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich
  • +
  • -
  • 0

#6 fuuuuu!

    Zaawansowany

  • Użytkownik

Reputacja: 35
Życzliwy

  • Postów:117
  • GG:
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 12.11.2010 23:04

;hamsandwich
zamień na
hamsandwich

  • +
  • -
  • 0


Wejdź i zostań na dłużej :]

Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych