Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd przy kompilacji - dodawanie nowych klas


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 wreki

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:88
  • Imię:wojtek
  • Lokalizacja:legnica
Offline

Napisano 12.11.2010 20:04

Dodałem wg. poradnika nowe menu i teraz, gdy chciałem dodać nowe klasy przy kompilacji wyskoczyły mi takie oto błędy:
Dołączona grafika

Oto te linijki w których są błędy
enum { NONE = 0, Mag, Kaplan, Najemnik, Lotrzyk, Kosiarz, Zolnierz, Assassin, Hunter, Jumper, Izual, Hulk, Ork, Warden, Grunt, Baal, Diablo }

new Race[9][18] = { "None","Mag","Kaplan","Najemnik","Lotrzyk","Kosiarz","Zolnierz", "Assassin", "Strzelec", "Jumper", "Izual", "Hulk", "Ork", "Warden", "Grunt", "Baal", "Diablo" }

new race_heal[9] = { 100,95,150,130,100,90,110,170,120,100,100,100,100,100,100,100,100 }

Użytkownik wreki edytował ten post 12.11.2010 20:05

  • +
  • -
  • 0
Zapraszam na moje portfolio oraz sieć serwerów

#2 -B-

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 12.11.2010 22:43


enum { NONE = 0, Mag, Kaplan, Najemnik, Lotrzyk, Kosiarz, Zolnierz, Assassin, Hunter, Jumper, Izual, Hulk, Ork, Warden, Grunt, Baal, Diablo }



new Race[17][18] = { "None","Mag","Kaplan","Najemnik","Lotrzyk","Kosiarz","Zolnierz", "Assassin", "Strzelec", "Jumper", "Izual", "Hulk", "Ork", "Warden", "Grunt", "Baal", "Diablo" }



new race_heal[17] = { 100,95,150,130,100,90,110,170,120,100,100,100,100,100,100,100,100}
?
  • +
  • -
  • 1
Pomogłem? Odwdzięcz się dając Dołączona grafika

#3 wreki

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:88
  • Imię:wojtek
  • Lokalizacja:legnica
Offline

Napisano 13.11.2010 12:20

Oto te linijki w których są błędy


  • +
  • -
  • 0
Zapraszam na moje portfolio oraz sieć serwerów

#4 xPerfectx

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:203
  • Imię:Łukasz
Offline

Napisano 13.11.2010 13:34

to zamien

enum { NONE = 0, Mag, Kaplan, Najemnik, Lotrzyk, Kosiarz, Zolnierz, Assassin, Hunter, Jumper, Izual, Hulk, Ork, Warden, Grunt, Baal, Diablo }

new Race[9][18] = { "None","Mag","Kaplan","Najemnik","Lotrzyk","Kosiarz","Zolnierz", "Assassin", "Strzelec", "Jumper", "Izual", "Hulk", "Ork", "Warden", "Grunt", "Baal", "Diablo" }

new race_heal[9] = { 100,95,150,130,100,90,110,170,120,100,100,100,100,100,100,100,100 }


na

enum { NONE = 0, Mag, Kaplan, Najemnik, Lotrzyk, Kosiarz, Zolnierz, Assassin, Hunter, Jumper, Izual, Hulk, Ork, Warden, Grunt, Baal, Diablo }

new Race[17][18] = { "None","Mag","Kaplan","Najemnik","Lotrzyk","Kosiarz","Zolnierz", "Assassin", "Strzelec", "Jumper", "Izual", "Hulk", "Ork", "Warden", "Grunt", "Baal", "Diablo" }

new race_heal[17] = { 100,95,150,130,100,90,110,170,120,100,100,100,100,100,100,100,100}


Użytkownik xdx551 edytował ten post 13.11.2010 13:35

  • +
  • -
  • 1

#5 wreki

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:88
  • Imię:wojtek
  • Lokalizacja:legnica
Offline

Napisano 13.11.2010 14:12

Dzięki wielkie, + leci, działa ;]
  • +
  • -
  • 0
Zapraszam na moje portfolio oraz sieć serwerów

#6 -B-

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 13.11.2010 16:35

Człowieku, przecież napisałem Ci jak masz to zmienić. xdx tylko skopiował moją wypowiedź. '-.-
  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika

#7 xPerfectx

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:203
  • Imię:Łukasz
Offline

Napisano 13.11.2010 16:41

no tak ale ty napisales dobrze i potem pytajnik i koles nie orietowal sie o co chodzi to ja mu napisalem poprawnie
  • +
  • -
  • 0

#8 -B-

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 13.11.2010 16:47

Skoro nie potrafi ogarnąć tak prostej rzeczy jak czytanie to może niech zajmie się szkołą a nie stawianiem serwera?
  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych