Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amx Mod X - admin


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ******.***

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.10.2008 15:47

Witam, wrzucilem dzisiaj na moj serwer gotowego amx by Baku.. Wszystko jest ok ale jak dodaje adminów to niestety nie działaja.. Wie tkos moze w czym moze tkwic problem ? z gory dziekuje.. oto moje users.ini

; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Flagi:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Flagi wymagan:
; a - kickuje gracza gdy poda zle haslo
; b - klanowy tag
; c - po przez steamid/wonid
; d - po przez IP
; e - haslo nie bedzie wymagana (tylko name/ip/steamid bedzie potrzebne)

; Haslo:
; Dodaj do twojego userconfig.cfg: setinfo _pw ""
; Change _pw to the value of amx_password_field

; Wzor dodawania admina:
;

; Przyklady jak mozna dawac adminow:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "Nick" "haslo" "abcdefghijklmnopqrstu" "a"
"91.150.165.7" "" "abcdefghijklmnopqrstu" "de"
; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"


; PONIZEJ DAJESZ ADMINOW
"moj nick" "" "abcdefghijklmnopqrstu" "de"
  • +
  • -
  • 0

#2 MaRith

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 15:50

mam ten sam problem przed chwila tez dalem posta na forum
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.10.2008 15:58

; PONIZEJ DAJESZ ADMINOW
"moj nick" "" "abcdefghijklmnopqrstu" "de"

A dałeś IP? Tak powinno być
; PONIZEJ DAJESZ ADMINOW
"moj nick" "IP" "abcdefghijklmnopqrstu" "de"


#4 ******.***

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.10.2008 16:17

hm a gdybym chcial obejsc sie bez IP ?

[ Dodano: 31-10-2008, 16:23 ]
Dopiero po wpisaniu takiego czegos admin działa :

"77.253.64.172" "77.253.64.172" "abcdefghijklmnopqrstu" "de"

co zrobic zeby byl na nick bez hasla ?
  • +
  • -
  • 0

#5 MaRith

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 16:24

Też mam problem z adminem na AMX Baku
  • +
  • -
  • 0

#6 ******.***

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.10.2008 16:51

Ok zaczailem, poprostu musisz zmienic koncowe literki jezeli chcesz miec na nick

"IP" "" "abcdefghijklmnopqrstu" "de"

na

"NICK" "" "abcdefghijklmnopqrstu" "a"
  • +
  • -
  • 0

#7 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 31.10.2008 16:54

"NICK" "" "abcdefghijklmnopqrstu" "a"


powiedział co wiedział .. macie tam przyklad nawet

"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
NA STEAMID

"Nick" "haslo" "abcdefghijklmnopqrstu" "a"
Przykład: "lolek" "123" "abcdefghijklmnopqrstu" "a"
NA NAME
"91.150.165.7" "" "abcdefghijklmnopqrstu" "de"
NA IP

O:)
  • +
  • -
  • 0

#8 ******.***

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.10.2008 17:05

Mam jescze jedne problem z ktorym nie moge sie uporac.. Mianowicie przy zmianie mapy serwer sie wylacza.. nie wiem ocb./
  • +
  • -
  • 0

#9 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 31.10.2008 17:17

masz na pewno tą mape? albo nie masz plików mapy takich jak gfx (nieba)

look http://amxx.pl/viewtopic.php?t=974


pokaz logi http://amxx.pl/viewtopic.php?t=2106
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych