Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Shooters.pl i AMX


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 MaRith

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 13:36

itam kupiłem ponownie serwer od Shooters.pl i mam problem dawniej gdy kupiłem od nich serwer nie miałem żadnych problemów a teraz mam.

Przechodzę do sedna sprawy, kupiłem serwer na starym protokole (47) i przerobiłem na Non Steam , gdy wszedłem na serwer admin nie działał ani żadne komendy amx typu : /me , /stats , /rank etc jedynie co się pojawia przy wejściu na serwer to : wpisz w konsoli amx_help...

Dodam iż ściągnąłem paczkę pluginów i wgrałem na serwer i AMX też nie działa...

Napisałem na obsługę klienta lecz to co mi odpisali :


Proszę wyedytować plik plugins.ini w katalogu /cstrike/addons/amxmodx/configs/ i usunąć w nim na początku linijki średnik (znak ; ) przy statsx.amxx oraz miscstats.amxx.


W pliku plugins.ini prawie przy żadnym pluginie nie mam ;


Jedyny sposób na administracje serwerem jest łączenie się poprzez RCON


P.S Teraz ściągam AMX X by BaKu i zobacze czy coś pomoże

Proszę o szybką pomoc,
MaRith
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 31.10.2008 13:41

Profesjonalizm, skoro amx nie działa to albo go źle wgrałeś albo nie włączyłeś w liblist.gam. Pokaż pliczek i zobaczymy co i jak ;)
  • +
  • -
  • 0

#3 MaRith

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 13:43

To ten mój

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"



A to BaKu :

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
cldll "1"
hlversion "1120"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"


  • +
  • -
  • 0

#4 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 31.10.2008 14:40

/me , /stats , /rank

Wchodzisz w amxmodmenu > 9. Więcej> 5. Statystyki? czy jakoś tak. I am możesz sobie włączać i wyłączać te komendy.
A co do adminów, to pokaż users.ini, sprawdź czy się dobrze logujesz, i jaki masz przedrostek do hasła (setinfo "ten przedroste" "haslo"), możesz to sprawdzić w amxx.cfg.
  • +
  • -
  • 0

#5 MaRith

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 14:55

AMX nie dziala w ogóle ale zainstalowelem baku i dziala
  • +
  • -
  • 0

#6 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 31.10.2008 14:57

Czyli mam rozumieć, że problem rozwiązany tak?
  • +
  • -
  • 0

#7 MaRith

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 15:52

nie do końca nie moge dodać adminów
  • +
  • -
  • 0

#8 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 31.10.2008 15:54

Zrobiłeś to co ci pisałem?
  • +
  • -
  • 0

#9 MaRith

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 31.10.2008 15:59

tu jest moj users.ini
http://amxx.pl/viewt...p?p=25404#25404

JAK POMOZESZ DAM +
  • +
  • -
  • 0

#10 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 31.10.2008 16:03

Wpisz przez RCON restart, jeżeli to nie pomoże to albo masz inne pole do hasło, albo źle się logujesz. Tyle z mojej strony.
  • +
  • -
  • 0

#11 MaRith

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 01.11.2008 08:53

Więc :

Zrobiłem reinstalacje serwera -> AMX w ogóle nie działa
W tej chwili wgrywam AMX MOD X i dam edyta co i jak

Ale może ktoś pomoże ?
  • +
  • -
  • 0

#12 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 01.11.2008 10:00

W tej chwili wgrywam AMX MOD X i dam edyta co i jak

Ściągnij jakiegoś sobie AMXX ( http://amxx.pl/viewforum.php?f=33 ), folder addons wgraj do /cstrike. Podmień liblist.gam ( w /cstrike ). Wszystko najelpeij rób przy wyłączonym serwerze.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych