Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze skompilowaniem CodMod 2Mam problem z Cod Modem 2


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 jakubos119

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:12
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 09.11.2010 22:39

Tak jak w temacie znów mam problem ze skompilowaniem Cod moda występują mi następujące błędy:

/groups/amxmodx/tmp3/textUlL4uH.sma(118) : error 001: expected token: "}", but found "-string-"
/groups/amxmodx/tmp3/textUlL4uH.sma(126) : error 010: invalid function or declaration
/groups/amxmodx/tmp3/textUlL4uH.sma(712) : warning 217: loose indentation
/groups/amxmodx/tmp3/textUlL4uH.sma(712) : error 017: undefined symbol "id"
/groups/amxmodx/tmp3/textUlL4uH.sma(712) : warning 215: expression has no effect
/groups/amxmodx/tmp3/textUlL4uH.sma(714) : warning 217: loose indentation
/groups/amxmodx/tmp3/textUlL4uH.sma(733) : error 017: undefined symbol "id"
/groups/amxmodx/tmp3/textUlL4uH.sma(733) : warning 217: loose indentation
/groups/amxmodx/tmp3/textUlL4uH.sma(733) : warning 215: expression has no effect
/groups/amxmodx/tmp3/textUlL4uH.sma(735) : warning 217: loose indentation

4 Errors.
Could not locate output file /home/groups/amxmodx/public_html/websc3/textUlL4uH.amx (compile failed).

Jeśli ktoś wie o co chodzi to proszę o naprawę błędów. Będę bardzo wdzięczny. Z góry dziękuję.
.sma w załączniku

Załączone pliki


  • +
  • -
  • 0

#2 pAC

    Wszechobecny

  • Zbanowany

Reputacja: 87
Zaawansowany

  • Postów:425
  • Steam:steam
  • Lokalizacja:Żagań
Offline

Napisano 09.11.2010 22:50

naprawione trzymaj

Załączone pliki



#3 jakubos119

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:12
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 10.11.2010 07:23

Dzięki masz u mnie +. Jak możesz to napisz mi co było źle.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych