Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amx Bans strasznie mulą


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Rahmir

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Lokalizacja:Bydgoszcz
Offline

Napisano 06.11.2010 00:59

Witam !

Mam problem z moimi amx_bans.
Mianowicie, gdy daje komus bana, trzeba poczekac 30 sekund, wtedy pojawi się wiadmość ze gracz został zbanowany, potem kolejne 10 sekund aby go wyrzuciło z serwera.
Na strone wszystko elegancko wysyła jak coś.
Na serwerze jest AMX MOD X w wersji 1.8.1, oraz Meta Mod w wersji v1.19

Logi :

L 11/06/2010 - 00:36:27: [amxbans.amxx] [AMXBANS] AMXBans 5.1rc jest online


Jak widać żadnego błędu nie ma. Po zainstalowaniu amx_bans 5.0, oraz 6.0 też był ten sam problem.
Proszę o pomoc :-)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych