Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Restart serwera po wejściu


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 pixelith

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • Lokalizacja:.
Offline

Napisano 04.11.2010 16:51

Witam, mam problem. Dzisiaj zainstalowałem na szybko diablomoda, i po wejściu na serwer restartuje się :/ Zrobię może 2 kroki i zwiech.
Nigdy nie miałem styczności z diablomodem.
Diablo.log
L 11/04/2010 - 16:37:56: Log file started (file "cstrike/addons/amxmodx/logs/diablo.log") (game "cstrike") (amx "1.8.2-dev")
L 11/04/2010 - 16:37:56: 11/04/2010 - 16:37:56 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:38:16: 11/04/2010 - 16:38:16 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:38:38: 11/04/2010 - 16:38:38 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:00: 11/04/2010 - 16:39:00 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:21: 11/04/2010 - 16:39:21 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:57: 11/04/2010 - 16:39:57 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:40:30: 11/04/2010 - 16:40:30 ### MAPA: de_dust2 ### 
W error logach nic nie ma, poza błędem pluginu bancfg.
Wszystkie moduły włączone, każdy ma zwiechy, amxx 1.8.2-dev, diablo 5.9l.

Proszę o pomoc.

Wbiłem po jakimś czasie i było ok, dopóki nie wszedł 2 gracz.

Użytkownik pixelith edytował ten post 04.11.2010 17:09

  • +
  • -
  • 0

#2 Niscree

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 04.11.2010 18:00

W error logach nic nie ma, poza błędem pluginu bancfg.


więc może to on crashuje serwa ? Oo
  • +
  • -
  • 0

#3 pixelith

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • Lokalizacja:.
Offline

Napisano 05.11.2010 12:15

przedtem nie miałem problemów z crashami, te same błędy bancfg mam na 7 swoich serwerach i nic nie robią (też nie banują).
  • +
  • -
  • 0

#4 ExuS

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:175
  • GG:
  • Steam:steam
  • Lokalizacja:Zamość
Offline

Napisano 05.11.2010 17:45

Plugin diablomoda ustaw wyżej niż inne, które masz dodane (w plugins.ini).
  • +
  • -
  • 0
Serwery na sprzedaż - http://forum.gamehostingtalk.pl/showthread.php?12427-Serwery-sieci-GoldenGaming-pl

#5 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 05.11.2010 19:09

Wgrałeś amxmodx'a poprawnie ;) ?

Miałem kiedyś podobny problem, gdyż paczka była niekompletna z AMXX 1.82 :P
  • +
  • -
  • 0

#6 pixelith

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • Lokalizacja:.
Offline

Napisano 05.11.2010 20:44

Dałem wyżej niż inne, zmieniłem amxx na 1.8.1 i dalej nic :/

edit: serwer crashuje się też po 4 sekundach po rozpoczęciu nowej rundy.

Użytkownik pixelith edytował ten post 05.11.2010 20:52

  • +
  • -
  • 0

#7 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 06.11.2010 00:41

Witam, mam problem. Dzisiaj zainstalowałem na szybko diablomoda, i po wejściu na serwer restartuje się :/ Zrobię może 2 kroki i zwiech.
Nigdy nie miałem styczności z diablomodem.
Diablo.log

L 11/04/2010 - 16:37:56: Log file started (file "cstrike/addons/amxmodx/logs/diablo.log") (game "cstrike") (amx "1.8.2-dev")
L 11/04/2010 - 16:37:56: 11/04/2010 - 16:37:56 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:38:16: 11/04/2010 - 16:38:16 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:38:38: 11/04/2010 - 16:38:38 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:00: 11/04/2010 - 16:39:00 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:21: 11/04/2010 - 16:39:21 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:39:57: 11/04/2010 - 16:39:57 ### MAPA: de_dust2 ### 
L 11/04/2010 - 16:40:30: 11/04/2010 - 16:40:30 ### MAPA: de_dust2 ### 
W error logach nic nie ma, poza błędem pluginu bancfg.
Wszystkie moduły włączone, każdy ma zwiechy, amxx 1.8.2-dev, diablo 5.9l.

Proszę o pomoc.

Wbiłem po jakimś czasie i było ok, dopóki nie wszedł 2 gracz.

Tyle "pro hajterów" odpisało a żaden tego nie zauważył <_< ?
Wszystkie moduły nie mogą być włączone ;P
sqlite zmień na ;sqlite
I tyle , powinno normalnie chodzić ;D
  • +
  • -
  • 0

#8 pixelith

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • Lokalizacja:.
Offline

Napisano 06.11.2010 08:14

coś przeoczyłem ;]
sqlite był wyłączony :<
wiecie może jak to naprawić?

konsola serwera:
FATAL ERROR (shutting down): PF_WriteString_I called with no active message

Użytkownik pixelith edytował ten post 06.11.2010 08:37

  • +
  • -
  • 0

#9 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 06.11.2010 09:47

...
Proponuję reinstalke serwa , jeśli wchodzi to w grę ;-)
  • +
  • -
  • 0

#10 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 06.11.2010 10:45

PF_WriteString_I called with no active message- co to znaczy - Nieoficjalny polski support AMX Mod X
http://amxx.pl/crash...ach-t12590.html
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#11 pixelith

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • Lokalizacja:.
Offline

Napisano 07.11.2010 09:14

naprawione, polskics.amxx i diablo mod się gryzą ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych