Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Alt_End_RoundsoundProblem z TT


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Fr33Q

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:DOM
Offline

Napisano 03.11.2010 21:28

Witam, mam problem z owym pluginem, muza dla CT działą, dla TT nie :(

LOGI:
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] ---
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna1.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna2.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna3.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna4.wav"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna5.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna6.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna7.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna8.mp3"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna9.wav"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna11.wav"
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] ---
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] [ Loading 10 CTs Sounds ]
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna1.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna2.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna3.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna4.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna5.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna6.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna7.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna8.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna9.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna10.mp3
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] ---
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] [ Loading 0 Ts Sounds ]
L 11/03/2010 - 21:12:40: [alt_end_round_sounds.amxx] ---

Roundsound.ini
; CT Sounds
"sound/misc/ctwinna1.mp3" "CT"
"sound/misc/ctwinna2.mp3" "CT"
"sound/misc/ctwinna3.mp3" "CT"
"sound/misc/ctwinna4.mp3" "CT"
"sound/misc/ctwinna5.mp3" "CT"
"sound/misc/ctwinna6.mp3" "CT"
"sound/misc/ctwinna7.mp3" "CT"
"sound/misc/ctwinna8.mp3" "CT"
"sound/misc/ctwinna9.mp3" "CT"
"sound/misc/ctwinna10.mp3" "CT"
"sound/misc/ctwinna11.wav" "CT"

; T Sounds
"sound/misc/twinna1.mp3" "T"
"sound/misc/twinna2.mp3" "T"
"sound/misc/twinna3.mp3" "T"
"sound/misc/twinna4.wav" "T"
"sound/misc/twinna5.mp3" "T"
"sound/misc/twinna6.mp3" "T"
"sound/misc/twinna7.mp3" "T"
"sound/misc/twinna8.mp3" "T"
"sound/misc/twinna9.wav" "T"
"sound/misc/twinna10.wav" "T"
"sound/misc/twinna11.wav" "T"

cvar
erc_random_precache "22"
ers_player_toggle "1" //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1
erc_time_ads <iTime> // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120
erc_random_precache "22" <iMaxTeam or iMax_T-iMax_CT> //ilość plików muzycznych na drużynę

O co tutaj chodzi?? Jeśli będzie trzeba wrzucę także muzyczkę, ale myślę że nie trzeba :help:
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.11.2010 22:51

erc_random_precache "11"
  • +
  • -
  • 1

#3 Fr33Q

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:DOM
Offline

Napisano 04.11.2010 16:26

Nic, dalej ten sam błąd :(
  • +
  • -
  • 0

#4 CiapeR Cs-Fifka

    Profesjonalista

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:150
  • GG:
  • Imię:Kacper
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 04.11.2010 17:03

w jakim masz folderze muze w cstrike/sound/misc??

#5 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 04.11.2010 17:21

Weź wrzuć wszystko w formacie mp3. Zauważ, że dla CT ładuje Ci tylko pliki mp3.

#6 CiapeR Cs-Fifka

    Profesjonalista

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:150
  • GG:
  • Imię:Kacper
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 04.11.2010 17:26

ale zobacz że ma error na każdą boshe.

#7 Fr33Q

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:DOM
Offline

Napisano 04.11.2010 18:07

Muze mam oczywiście w misc bo niezawsze niby działa w innym, muzyka rzeczywiście dla CT only wav. się nie ładuje ale nie wiem czmu dla tt w ogóle.. :/

EDIT
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna1.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna2.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna3.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna4.wav"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna5.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna6.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna7.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna8.mp3"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna9.wav"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] Error - Inexistent File: "sound/misc/twinna11.wav"
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] ---
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] [ Loading 11 CTs Sounds ]
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna1.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna2.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna3.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna4.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna5.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna6.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna7.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna8.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna9.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna10.mp3
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx]    - sound/misc/ctwinna11.wav
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] ---
L 11/04/2010 - 16:24:25: [alt_end_round_sounds.amxx] [ Loading 0 Ts Sounds ]

Chwilę temu sprawdzałem i teraz działa równierz wav, ale tylko CT

Użytkownik Fr33Q edytował ten post 04.11.2010 18:09

  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 04.11.2010 23:10

Pokaż screena że te pliki tam się znajdują
  • +
  • -
  • 1

#9 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 04.11.2010 23:18

A to przypadkiem nie jest wina złego wpisania folderów do plików? Bo z tego co wiem ważne jest to od którego folderu się zaczyna podawać ścieżkę. Może podaj plik sma tego RSa.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#10 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 05.11.2010 01:05

ale zobacz że ma error na każdą boshe.


Przecież nie mówię o tych co mają error. On ma 11 plików w CT a ładuje mu 10. Tego z wav mu nie ładuje...

#11 Fr33Q

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:DOM
Offline

Napisano 05.11.2010 09:27

Teraz ładują się pliki wav rónież u CT a u TT w ogóle, proszę tu screen z lokalizacją plików:

Dołączona grafika

Słabo trochę widać wię daję pełną wersję

http://www.fotosik.pl/pokaz_obrazek/pelny/fe59a0229c8d91d4.html

Dopiero teraz zauważyłem, że jak zmieniałem nazwy, wcisnąłem jedno "t" za mało, temat do zamknięcia i sorki za problem.. :(

Użytkownik Fr33Q edytował ten post 05.11.2010 09:32

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych