Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxBans


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 28.10.2008 12:33

Witam
Wykonując wszystkie kroki doszedłem do pewnego problemu a mianowicie przy próbie odpalenia
pliku setup.php wyskakuje mi następujący błąd:

"Fatal error: require() [function.require]: Failed opening required '/include/functions.lang.php' (include_path='.:/home/lib:/home/conf/lib:/usr/share/fpdf:/usr/share/pear:/usr/share/php') in /home/users/gryf-x/public_html/amxbans/ban_list.php on line 59"

Może wie ktoś czym jest to spowodowane ?
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 28.10.2008 14:21

wywal pliki i wrzuc jeszcze raz all do Folderu amxbans
  • +
  • -
  • 0

#3 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 03.11.2008 15:57

Amx bans jest juz postawiony na serwerze i na www, nie wyświetlają się żadne błędy w konsoli, jednak na stronie nie ma tabeli. Przy okazji następne pytanie gdzie można znalźć plik "move_bans.pl "
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 03.11.2008 16:25

proszę

Załączone pliki


  • +
  • -
  • 0

#5 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 03.11.2008 16:30

Dalej nie wiem co zrobić z tabelą, na stronie nie wyświetla się ban_list. Gdzie wrzucić plik move_bans.pl ?
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 03.11.2008 16:36

Plik move_bans jest tylko i wylacznie do czyszczenia bazy danych z banow ktore juz wygasly... Czyli to nie jest wymagane , bez tego amxbans bedzie dzialac...

na stronie nie wyświetla się ban_list.

O co ci dokladnie chodzi ??? Wejdz w zakladke servery i zobacz czy tam sie wyswitla twoj server... Jesli go nie ma to znaczy ze zle dodales amxbans na servere csa....
  • +
  • -
  • 0

#7 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 15.11.2008 19:48

http://gryf-x.pl/amxbans/ban_list.php tak to w tej chwili wyglada gdy wchodze na serwer i wchodze w amxmodmenu na dole jest napis amxbans 5.0 i pozniej niby mozna powod wpisac itd ale jak nacisne pozniej enter to nic sie nie dzieje nie dodaje sie ban dlaczego??
  • +
  • -
  • 0

#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 16.11.2008 14:16

Masz zle zainstalowane amxbans na stronie dlatego bany sie nie zapisuja.... Jak zainstalujjesz amxbans na stronie to wtedy tam sie laczy server ze strona www i bany sie juz zapisuja...
  • +
  • -
  • 0

#9 d3f3nd3r

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:39
Offline

Napisano 16.11.2008 15:48

Masz zle zainstalowane amxbans na stronie dlatego bany sie nie zapisuja.... Jak zainstalujjesz amxbans na stronie to wtedy tam sie laczy server ze strona www i bany sie juz zapisuja...


Nie masz racji pliki www mogą być w ogóle nie zainstalowane tylko sama baza danych i plugin na serwerze i wszystko bedzie dzialac poprawnie!
nie działą jemu po prostu strona www "Failed opening required" oznacza ze nie mozna odczytac tego pliku - zapewne go nei ma na serwerze.
na www.amxbans.org sciagnij paczke instalacja jest po polsku nie powinno być problemów (dla pewnosci uson wczesniejsze pliki z serwera oraz usun tabele bazy danych) w razie czego masz tam też opis co i jak poustawiać
POZDRAWIAM
  • +
  • -
  • 0

#10 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 17.11.2008 16:46

mam juz wszytsko poinstalowane zrobione tak jak jest w instrukcji powody banow sa zaladowane itd ale gdy banuej kogos wywala serwa dlaczego??

[ Dodano: 17-11-2008, 18:07 ]
wiec tak juz serwa nie wywala ale czemu gdy wpisze adres www.gryf-x.pl/amxbans to mam strone pusta tam powinna byc tabela z banami ktore obecnie sa na serwerze a tu nic
  • +
  • -
  • 0

#11 d3f3nd3r

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:39
Offline

Napisano 18.11.2008 14:39

ban_list.php jest pusty jest niby na serwerze ale ma 0b
proponuję jeszcze raz ściągnąć pliki z amxbansem i je wgrać na serwer. Nie będzie wymagana instalacja no chyba że usuniesz plik z confingiem w katalogu includes
  • +
  • -
  • 0

#12 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 18.11.2008 21:22

mam zainstalowane na stronie logi z banami mi sciaga ale co chwile serwa mi wywala w konsoli serwa mam komunikat
L 11/18/2008 - 21:11:38: [amxbans.amxx] [AMXBANS] AMXBans 5.0 is online
[AMXBANS] No reasons found.
[AMXBANS] No reasons found in data base. Static reasons was loaded instead
L 11/18/2008 - 21:11:38: [amxbans.amxx] [AMXBANS] No reasons found in data base. Static reasons was loaded instead
  • +
  • -
  • 0

#13 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 18.11.2008 23:13

mam zainstalowane na stronie logi z banami mi sciaga ale co chwile serwa mi wywala w konsoli serwa mam komunikat
L 11/18/2008 - 21:11:38: [amxbans.amxx] [AMXBANS] AMXBans 5.0 is online
[AMXBANS] No reasons found.
[AMXBANS] No reasons found in data base. Static reasons was loaded instead
L 11/18/2008 - 21:11:38: [amxbans.amxx] [AMXBANS] No reasons found in data base. Static reasons was loaded instead

O to w tym chodzi ze na stronie mozeszz wpisac wlasne powody banow... Ty ich nie wpisales dlatego pojawia ci sie taki log i mowi o tym ze standardowe powody banow zostaly zaladowane na server... Nie martw sie tym , to wystepuje ( chyba ) u wszystkich... Mowie chyba bo pewnie sa ludzie ktorzy wpisuja wlasne powody banow :)

Pozdro
  • +
  • -
  • 0

#14 misio111

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 19.11.2008 13:22

mam juz wszytsko poinstalowane zrobione tak jak jest w instrukcji powody banow sa zaladowane itd ale gdy banuej kogos wywala serwa dlaczego??

[ Dodano: 17-11-2008, 18:07 ]
wiec tak juz serwa nie wywala ale czemu gdy wpisze adres www.gryf-x.pl/amxbans to mam strone pusta tam powinna byc tabela z banami ktore obecnie sa na serwerze a tu nic


Przepraszam nie doczytałem ze zrozumieniem.
W momencie zainstalowania amxbansa bany, które były wcześniej na serwerze można pozostawić włączone lub wyłączyć aby działały tylko z amxbansa. Te bany, które były wcześniej nie będą "widoczne" na stronie z amxbansem, gdyż mają inny format (te na serwerze to tylko samo ip - te "nie"permanentne chyba nie sa zapamietywane w pliku) i nie są ściągane do bazy amxbansa. Pozostaje albo zostawić te bany co sa + amxbans lub tylko nowe bany ktore beda z amxbansa lub pobawic sie i powsyawiac te nany z serwera do amxbansa
POZDRAWIAM
  • +
  • -
  • 0

#15 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 19.11.2008 14:51

no dobra ale problemu to nie rozwiazuje bo serwer mi non stop pada
  • +
  • -
  • 0

#16 misio111

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 20.11.2008 12:04

Może być problem z plikiem mysql lub tak samo będzie się działo jak będzie "kiepski" hosting z bazą danych lub gdy baza będzie miała "dużo" wpisów (to odpada bo była "świeża" instalka)
  • +
  • -
  • 0

#17 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 21.11.2008 14:49

temat do zamkniecia juz wszytsko elegancko mi smiga thx za pomoc;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych