Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ns nie mogą wbić na mojego serwa (jest dproto)


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 pd311

    Życzliwy

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:27
  • Lokalizacja:Olsztyn
Offline

Napisano 30.10.2010 09:19

Więc tak jak w temacie- NS nie mogą wbić na mojego serwa, od razu wywala błąd: (od razu dodam serwer jest kupiony na ownserver oraz ma dproto oraz jest postawiony na linuxie) "Host_Error: UserMsg: Not Present on Client 5", jeden z moich znajomych pobrał pliki z tego linku:
Pliki do przerobienia serwera na NonSteam, i na odwrót - Nieoficjalny polski support AMX Mod X
i mu działało. Niestety tak musi każdy NS robić a to zmniejsza popularność serwera i tworzy nowe problemy.
Dodam też że mam serwer War3ft (mod pobrany także z tej strony) i na razie nie dodawałem innych pluginów (głównie dlatego że wgrywam teraz mapy ale zamierzam wgrać plugin który jeżeli nie ma graczy online to zmienia automatycznie mapy).I tu stawiam pytanie- czy można coś zrobić z takim błędem czy każdy NS musi to ciągle pobierać a jeżeli tak to czy istnieje plugin żeby przy kickowaniu NS pisał link skąd można to pobrać?

PS: Szukałem w google ale nic zbyt pomocnego nie znalazłem.
  • +
  • -
  • 0

logovhecenter.png


#2 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 30.10.2010 09:51

Nic się strasznego nie dzieje. Musisz po prostu wgrać na serwer inne dproto. Nie ma tak łatwo, musisz się trochę pobawić i znaleść działającą wersje.
  • +
  • -
  • 0

#3 Żuk

    Profesjonalista

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:161
  • Lokalizacja:Katowice
Offline

Napisano 30.10.2010 09:52

cstrike/addons/

Masz tam folder "dproto" ?


cstrike/addons/metamod/plugins.ini

linux addons/dproto/dproto_i386.so

Musisz mieć dopisaną tam taką linijke. A w folderze przed cstrike musi być plik dproto.cfg
  • +
  • -
  • 0

#4 pd311

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:27
  • Lokalizacja:Olsztyn
Offline

Napisano 30.10.2010 11:26

Niestety dalej nie działa, mam zainstalowane najnowsze dproto i w plugins.ini jest dobrze.
  • +
  • -
  • 0

logovhecenter.png


#5 adanos

    Zaawansowany

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:118
  • Imię:Karol
  • Lokalizacja:Łomża
Offline

Napisano 31.10.2010 12:02

Wgraj najnowsze wydanie dproto wersja - 0.9.87

Pliki wgrywaj następującą:

dproto.cfg/cstrike 
cstrike/dlls/dproto_i386.so
cstrike/addons/metamod/plugins.ini
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
linux dlls/dproto_i386.so

nadpisz i daj resa.

Pamiętaj, aby sprawdzić dokładnie czy wszystko wgrałeś tak jak się należy i sprawdź czy posiadasz pliki które prowadzi ścieżka.
  • +
  • -
  • 0
Forum: serwery cs

Garfield [4FuN] - 193.33.176.190:27015

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych