Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

QTM_CODMOD - SKOMPILOWAŁEM ALE NIE DZIAŁA!


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 I3ushido

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 26.10.2010 16:40

Tak jak w temacie, skompilowałem u Was i nic mi nie pyka a jak próbowałem na amxmodx.org to był problem z #include <ColorChat>.
Proszę o poprawienie błędów jeżeli jakiekolwiek się pojawiły, z góry dziękuje - będzie karma !

Załączone pliki


Użytkownik I3ushido edytował ten post 26.10.2010 16:41

  • +
  • -
  • 0

#2 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 26.10.2010 16:54

Tu nie ma błędów. Łap plik .sma i .amxx

Załączone pliki


  • +
  • -
  • 1

To co piszę się nie liczy...

 


#3 I3ushido

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 26.10.2010 17:01

No niby tak ale ten twój amx nie działa mi.. dodaje i niby wszystko pięknie a w pluginach (przez amxmodx) pisze unknow !
  • +
  • -
  • 0

#4 pAC

    Wszechobecny

  • Zbanowany

Reputacja: 87
Zaawansowany

  • Postów:425
  • Steam:steam
  • Lokalizacja:Żagań
Offline

Napisano 26.10.2010 17:04

zoabcz czy amsz taka sama nazwe z plugins.ini

#5 I3ushido

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 26.10.2010 17:06

Mam, nawet dokładnie tak samo przepisaną (chodzi mi o układ dużych i małych liter) i na końcu .amxx
  • +
  • -
  • 0

#6 pAC

    Wszechobecny

  • Zbanowany

Reputacja: 87
Zaawansowany

  • Postów:425
  • Steam:steam
  • Lokalizacja:Żagań
Offline

Napisano 26.10.2010 17:09

musisz miec tak samo wielkie litery tez maja znaczenie ;)

#7 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 26.10.2010 17:11

a moduły masz odblokowane ?? Pokaż modules.ini
  • +
  • -
  • 1

To co piszę się nie liczy...

 


#8 I3ushido

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 26.10.2010 17:14

Dołączona grafika

;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx

  • +
  • -
  • 0

#9 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 26.10.2010 17:16

Zamien to :
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx



na to:
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
;sockets
regex
nvault
cstrike
csx


  • +
  • -
  • 1

To co piszę się nie liczy...

 


#10 I3ushido

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 26.10.2010 17:19

Do zamknięcia, brakowało modelu MINY !

Użytkownik I3ushido edytował ten post 26.10.2010 19:02

  • +
  • -
  • 0

#11 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7177
  • Lokalizacja:AMXX.PL
Offline

Napisano 27.10.2010 10:20

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych