Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie mogę dodać IP serwera.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 PinkyPunky

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Imię:Patryk
  • Lokalizacja:Koszalin
Offline

Napisano 24.10.2010 17:52

Witam!
Nie wiem czemu , ale nie mogę dodać IP serwera . Po wpisaniu w add serwer i zaakceptowaniu nie pokazuje mi się w ogóle serwer i nie mogę na nim grać. Proszę o pomoc !
  • +
  • -
  • 0

#2 Sajjuk

    Profesjonalista

  • Zbanowany

Reputacja: 148
Zaawansowany

  • Postów:201
  • GG:
  • Imię:Sajjuk
  • Lokalizacja:Komputer
Offline

Napisano 24.10.2010 17:54

Miałem taki sam problem... Chyba serwer jest wyłączony...

#3 PinkyPunky

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Imię:Patryk
  • Lokalizacja:Koszalin
Offline

Napisano 24.10.2010 19:45

Jest włączony bo to jest mój serwer.
  • +
  • -
  • 0

#4 dram

    Wszechwidzący

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:277
  • Lokalizacja:xxxx
Offline

Napisano 24.10.2010 20:03

Wyłącz i włącz cs-a czy tam steam. Kompletnie lub zresetuj kompa. Też tak mam po restarcie śmiga.
  • +
  • -
  • 1
Co oferuje?

Pisanie pluginów amxx/modow itd
Skryptow php

Kontakt na PW LUB GG

#5 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 24.10.2010 20:49

ewentualnie spróbuj, w konsoli rzecz jasna:
connect 0.0.0.0:00000

W zera wpisz IP serwera.

Użytkownik Juma edytował ten post 24.10.2010 20:49

  • +
  • -
  • 1

#6 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 26.10.2010 09:43

Albo poprostu brakuje modela i się nie chce włączyć..
Miałem tak pare razy :)
  • +
  • -
  • 0

#7 maly28891

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • GG:
  • Imię:Mariusz
  • Lokalizacja:Białystok
Offline

Napisano 08.11.2010 06:40

wpisz w konsoli connect twoje ip serwer i zobacz czy się połączysz, jeżeli się połączysz to z tego co pamiętam jest to wina metamoda, i niektórzy nie mogą dodać ip serwer do ulubionych. Kiedyś miałem taki problem, nie wiem czy masz to samo, napisz czy połączysz się z serwerem.
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych