Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem klasy codmod


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Mirinda

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Imię:Karcio
  • Lokalizacja:Jędrzejów
Offline

Napisano 20.10.2010 16:08

Mam ponieważ zrobilem klasy w .sma. Zkomlikowalo mi sie na amxx.pl na serwerze chodzą tylko że gdy dodaje w pkt w pż to niestety, hp nie rośnie pomocy!! dam plik.
  • +
  • -
  • 0

#2 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 20.10.2010 19:56

dodałbyś sma jeśli oczekujesz pomocy -.-
  • +
  • -
  • 0

#3 Mirinda

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Imię:Karcio
  • Lokalizacja:Jędrzejów
Offline

Napisano 20.10.2010 20:32

Mam ponieważ zrobilem klasy w .sma. Zkomlikowalo mi sie na amxx.pl na serwerze chodzą tylko że gdy dodaje w pkt w pż to niestety, hp nie rośnie pomocy!! dam plik.


Dodano 21 październik 2010 - 16:24:
Na serio nikt nie wie jak to naprawic

Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości

Załączone pliki


  • +
  • -
  • 0

#4 Sajjuk

    Profesjonalista

  • Zbanowany

Reputacja: 148
Zaawansowany

  • Postów:201
  • GG:
  • Imię:Sajjuk
  • Lokalizacja:Komputer
Offline

Napisano 24.10.2010 12:18

Coś z klaśą nie w porządku. Wybacz, że dałem niedziałający plugin, już poprawiam :mgreen:

Ps.: dlaczego na starcie z nową klasą jest 100 HP a nie np.: 140 HP???

Użytkownik Sajjuk edytował ten post 24.10.2010 12:26





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych