Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa nie działa :[


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Niscree

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 19.10.2010 21:50

- Wersja amxx'a - 1.8.1
- werjsa diablo moda - 5.9l
- zawartosc aktualnych logow (amxmodx/logs/xxx.log)- tylko zmiany mapy ^^
- plik diablo.log przy wersjach 5.8 i wyzej - zmiany mapy ;P
- wlaczone moduly (modules.ini)


mysql
sqlite
fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich


-z jakim elementem moda jest problem - po wpisaniu /klasa nie wyświetlają sie klasy
-czy kazdy na serwie ma ten problem - TAK
-od kiedy jest ten problem - od zawsze (od dzisiaj bo dzisiaj zainstalowałem moda ^^)
-czy wystepuje on w jakis szczegolnych momentach - nie

jeszcze dodam iż w bazie danych utworzyła się tabela "diablo" czyli połączenie z bazą działa

Dodano 20 październik 2010 - 17:01:
zmieniłem amx na 1.8.2 i dalej nic :[
  • +
  • -
  • 1

#2 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 20.10.2010 16:07

Na jakim hostingu masz bazę?
  • +
  • -
  • 0

#3 Niscree

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 20.10.2010 16:11

xaa / proserwer

Użytkownik Niscree edytował ten post 20.10.2010 16:13

  • +
  • -
  • 0

#4 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 20.10.2010 16:28

Być może nie nadałeś funkcji łączenia się bazie danych z zewnątrz.

Jeśli chcesz to zrobić to wejdź w cPanel na Proserwer > Bazy Danych > Menadżer zdalnego połączenia MySQL > I Wpisz w dodaj Hosta sam znak "%".
  • +
  • -
  • 0

#5 Niscree

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 20.10.2010 16:39

jeszcze dodam iż w bazie danych utworzyła się tabela "diablo" czyli połączenie z bazą działa


Dodano 20 październik 2010 - 20:00:
ktoś coś jeszcze powie ? :PP

Dodano 21 październik 2010 - 17:57:
no miszczowie pomóżcie :P !!
  • +
  • -
  • 0

#6 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 21.10.2010 17:25

Proponuje zmienić styl wyświetlania menu, mi pomogło...
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#7 Niscree

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 21.10.2010 17:51

jak styl ? xD
  • +
  • -
  • 0

#8 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 21.10.2010 18:03

No bez żadnych cvarów, itp. na forum chyba gdzieś jest jakiś temat o tym, znaczy o tym menu.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#9 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 21.10.2010 19:15

pokaż sql.cfg zastąp hasło gwiazdkami, i pokaż amxx.cfg

Użytkownik Ojciec Dyrektor edytował ten post 21.10.2010 19:15

  • +
  • -
  • 0

#10 Niscree

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:174
  • Steam:steam
Offline

Napisano 21.10.2010 20:07

w sql.cfg z tego co wiem nic nie trzeba wpisywać
a w amxx.cfg chyba wszystko miałem dobrze skoro serw łączył się z bazą ^^
no ale już wszystko sam naprawiłem :P
temat można zamknąć :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych