Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kuszą oraz totemami


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ExuS

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:175
  • GG:
  • Steam:steam
  • Lokalizacja:Zamość
Offline

Napisano 16.10.2010 20:21

Witam. Mam problem z kuszą (gdy wystrzeli się pocisk, to stoi on w miejscu). Totemy też nie działają.

Załączone pliki


Użytkownik ExuS edytował ten post 18.10.2010 20:04

  • +
  • -
  • 0
Serwery na sprzedaż - http://forum.gamehostingtalk.pl/showthread.php?12427-Serwery-sieci-GoldenGaming-pl

#2 NiFreZ

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:116
  • Imię:tom
  • Lokalizacja:ASd
Offline

Napisano 01.11.2010 17:52

co do strzały do pokaż Cvary na nie :)
  • +
  • -
  • 0

#3 ExuS

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:175
  • GG:
  • Steam:steam
  • Lokalizacja:Zamość
Offline

Napisano 04.11.2010 16:45

diablo_knife "100"
diablo_knife_speed "1200"
diablo_arrow "20"
diablo_arrow_multi "1"
diablo_arrow_speed "1600"
diablo_klass_delay "2.5"

Dodano 05 listopad 2010 - 15:01:
Ehh nikt nie pomoże...
  • +
  • -
  • 0
Serwery na sprzedaż - http://forum.gamehostingtalk.pl/showthread.php?12427-Serwery-sieci-GoldenGaming-pl

#4 Damex

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:98
  • GG:
  • Imię:Damian
  • Lokalizacja:Belsk
Offline

Napisano 06.11.2010 18:32

Spróbuj ustawić tylko takie cvar za xxx po wpisuj swoje cvary i powinno działać .

diablo_xpbonus "xxxx"
diablo_xpbonus "xxxx"
diablo_durability "xxxx"
diablo_saveitems 0"
diablo_spawnchance "0"
SaveXp "1"
diablo_classes abcdefghi
diablo_avg "0"
diablo_dmg_exp "xxxx"
diablo_knife_speed "1200"

Użytkownik Damex edytował ten post 06.11.2010 18:32

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych