Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AmxModX 1.8.2 + DiabloMod (+ AmxBans)


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 16.10.2010 17:02

Witam.

A więc dzisiaj postanowiłem zaktualizować swojego AmxModX'a do wersji 1.8.2, aby skorzystać z AmxBans'a GM 1.4. Pliki zaktualizowałem, wgrywam diablo itd. Włączam serwer, wszystko niby ok, nie ma crasha. Lecz gdy wbijam na serwer (AmxBans'a nie instalowałem jeszcze{same diablo jest}) dołączam do team'u 2 sekundy i serwer crash. Wszystko jest raczej jak być powinno, gdyż na 1.8.1 wszystko działało bez zarzutu.

Komunikat który widnieje w konsoli, i jest przyczyną crasha:
FATAL ERROR (shutting down): Bad entity in IndexOfEdict()


Może DiabloMod nie jest kompatybilny z AmxModX 1.8.2 ?

P.S: Mogę wejść na spect'a i jak wpisuję /klasa - Nie ma żadnej reakcji..

Dodano 17 październik 2010 - 02:01:
Problem rozwiązany, temat można zamknąć ;)

Powód: Znalazłem inne wydanie wersji 1.8.2 i śmiga ;)
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 17.10.2010 11:04

po co 1.8.2???

na 1.8.1 działa dobrze
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych