Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem przy kompilacji CodMod (nowe klasy)


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Karrypto

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:114
  • Lokalizacja:Siedlce
Offline

Napisano 16.10.2010 16:12

Witam mam bląd przy kompilacji Cod moda, dodałem nowe klasy, jednak jest jakiś błąd w zaznaczonej linijce ">>>>>><<<<<<<"

enum { NONE = 0, Snajper, Komandos, Strzelec, Obronca, Medyk, Wsparcie, Saper, Demolitions, Rusher, Rambo, Szpieg, Partyzant, Desantowiec, SWAT, FBI, Lekki, Szturmowiec, Wilhelm, Nocna, Podporucznik, GROM, Kapral, Chorazy,  General, Sztabowy, Avatar};
new const zdrowie_klasy[] = { 0, 120, 140, 110, 120, 110, 100, 100, 110, 100, 160, 100, 120, 110, 70, 100, 70, 70, 100, 140, 110, 160, 90, 110, 130, 160, 170};
>>>>>new const Float:szybkosc_klasy[] = {0.0, 1.2, 1.32, 0.95, 0.8, 1.0, 1.0, 1.0, 1.0, 1.3, 1.3, 1.2, 1.2, 1.1, 0.8, 0.8, 0.95, 1.1, 0.8, 1.2, 1.15, 0.9, 0.8, 0.9, 1, 1.4, 1.5};  <<<<<<<<<<<<
new const pancerz_klasy[] = { 0, 100, 100, 100, 150, 100, 0, 100, 100, 0, 150, 50, 80, 120, 0, 50, 0, 150, 100, 0, 40, 400, 0, 0, 40, 200, 400};
new const nazwy_klas[][] = {"Brak",
    "Snajper",
    "Komandos",
    "Strzelec wyborowy",
    "Obronca",
    "Medyk",
    "Wsparcie ogniowe",
    "Saper",
    "Demolitions",
    "Rusher",
    "Rambo (Klasa Premium)",
    "Szpieg",
    "Partyzant",
    "Desantowiec",
    "SWAT",
    "FBI",
    "Lekki Zolnierz",
    "Szturmowiec",
    "Wilhelm Tell",
    "Nocna Straz",
    "Podporucznik",
    "GROM",
    "Kapral",
    "Chorazy",
    "General",
    "Sztabowy (Klasa Premium)",
    "Avatar (Klasa Premium)"
};

dokladniej to ostrzeżenie, ale chcialbym mieć czysty kod bez bledów. Treść błędu:

warning 213: tag mismatch

proszę o pomoc, co jest nie tak z tym?

Użytkownik Karrypto edytował ten post 16.10.2010 16:14

  • +
  • -
  • 0

#2 Blood Angel

    Wszechwiedzący

  • Zbanowany

Reputacja: 130
Zaawansowany

  • Postów:540
  • Steam:steam
  • Lokalizacja:Dom
Offline

Napisano 16.10.2010 18:39

.sma proszę... muszę widzieć więcej kodu

Znany jako oeN.


#3 Karrypto

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:114
  • Lokalizacja:Siedlce
Offline

Napisano 17.10.2010 20:14

rozwiazalem ten problem sam, jesli kogos to interesuje to w funkcji predkosc gracza nie moze byc podana cala liczba przyklad 1
mozecie sobie sprawdzic ze w kodzie taką podałem, trzeba wpisac 1.0 i nie sypie bledem, :))

do zamknięcia temat.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych