Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modele zombie mod


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Aard

    Profesjonalista

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 14.10.2010 16:54

MAm takie blendy

L 10/14/2010 - 17:32:15: -------- Mapchange to de_dust2 --------
[AMXX] Loaded 1 admin from file
L 10/14/2010 - 17:32:28: [AMXX] Plugin ("zombie_plague40.amxx") is setting itself as failed.
L 10/14/2010 - 17:32:28: [AMXX] Plugin says: No zombie classes loaded!
L 10/14/2010 - 17:32:28: [AMXX] Run time error 1 (plugin "zombie_plague40.amxx") - forced exit
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 8:20 minutes
Master server communication disabled.
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "plugin


Nie wiem czemu edytowalem tylko jakie maja byc modele zamiast podstawowych w zombieplague.ini i du** moze mi ktos pomoc
  • +
  • -
  • 0

#2 InteR ;)

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:45
  • Lokalizacja:PL
Offline

Napisano 26.10.2010 15:30

L 10/14/2010 - 17:32:28: [AMXX] Plugin ("zombie_plague40.amxx") is setting itself as failed.
L 10/14/2010 - 17:32:28: [AMXX] Plugin says: No zombie classes loaded!
L 10/14/2010 - 17:32:28: [AMXX] Run time error 1 (plugin "zombie_plague40.amxx") - forced exit


Tutaj informuje cię, że nie może oidpalić pluginu: zombie_plague40.amxx

Zobacz czy na pewno dopisałeś:zombie_plague40.amxx na końcu plugins.ini
  • +
  • -
  • 0

#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.10.2010 17:31

Nie załadowało klas
  • +
  • -
  • 0

#4 InteR ;)

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:45
  • Lokalizacja:PL
Offline

Napisano 26.10.2010 17:43

Daj reinstala serwera. Wrzuć wszystkie pliki. Dodaj na koncu plugins.ini wszystkie pluginy jakie wrzuciłeś. Dodatkowo sprawdź czy odblokowałeś moduły w modules.ini
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych