Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

crash po wejściu na serwer


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 jakub_s

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:129
  • Imię:Jakub
  • Lokalizacja:Forum
Offline

Napisano 14.10.2010 10:49

witam,

zainstalowalem dzisiaj diablo moda, i mam problem - po wejściu na serwer od razu crash
logi:
L 10/14/2010 - 11:43:41: Error on Table query: Access denied for user 'admin'@'XXXXXXXXXX' to database 'diablo'
L 10/14/2010 - 11:43:41: Could not connect to SQL database.
L 10/14/2010 - 11:43:52: 10/14/2010 - 11:43:52 ### MAPA: de_dust2 ### 
L 10/14/2010 - 11:44:58: 10/14/2010 - 11:44:58 ### MAPA: de_dust2 ### 
L 10/14/2010 - 11:45:26: 10/14/2010 - 11:45:26 ### MAPA: de_dust2 ###
Na hostingu IP dodałem do przepuszczanych, niestety bez rezultatu. Odblokowałem też moduł mysql. Próbowałem na kilku wersjach diablo moda, na wszystkich to samo. Wersje amx mam najnowszą. Dodałem także "%" do przepuszczanych IP. w amxx.cfg wszystko dobrze wpisałem.

Użytkownik momoko edytował ten post 14.10.2010 11:09

  • +
  • -
  • 0

#2 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 14.10.2010 11:31

Diablo nie moze sie podlaczyc do bazy mysQl

Could not connect to SQL database.

Zobacz czy wpisales poprawnie wszystkow
sql.ini

  • +
  • -
  • 0

#3 jakub_s

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:129
  • Imię:Jakub
  • Lokalizacja:Forum
Offline

Napisano 14.10.2010 12:01

w sql.ini mam pasy do amxbans, a przeciez do diablo wpisuje sie w amxx.cfg
  • +
  • -
  • 0

#4 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 14.10.2010 12:50

Ja wpisywalem zawsze do sql.ini xD

Powiem ci tyle ze DiabloMod nie laczy Ci sie z baza :/
  • +
  • -
  • 0

#5 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2010 13:37

Po 1 nie łaczy sie z bazą, ale gdy się nie łączy nie powinien być crash...

zapewne masz plugin polskics, który gryzie sie z diablo i tylko gdy wbijesz na serwer crashuje sie on
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych