Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CoD coś z lvlami ;/


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 D@ruc

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:201
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 13.10.2010 19:52

Witam. Mam taki problem ;/ Serwer mi crashuje co jakiś czas. Mam odblokowane dodawanie LVli dla graczy i w error logach mam ten błąd:

L 10/13/2010 - 14:42:31: Start of error session.
L 10/13/2010 - 14:42:31: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101013.log")
L 10/13/2010 - 14:42:31: [AMXX] Displaying debug trace (plugin "CoD.amxx")
L 10/13/2010 - 14:42:31: [AMXX] Run time error 4: index out of bounds 
L 10/13/2010 - 14:42:31: [AMXX]    [0] CoD.sma::cmd_setlvl (line 2141)

Wie ktoś jak to naprawić? W dodatku jest dziwny bug, po którym niektórzy gracze dostają darmowe LVLe ;/ Proszę o pomoc.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych