Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

COD mod bezsensowne błędy


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Abichasim

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:28
  • Imię:sasad
  • Lokalizacja:sdasda
Offline

Napisano 12.10.2010 16:00

Witam

Mam problem z cod modem.Chciałem zmienić nazwy klas i dodać kilka własnych.Skończyłem i zaczeły się jaja :mu komplikowałem na stronie amxmodx.org. Za pierwszym razem wyskoczyło z 20 błędów,które poprawiłem.Próbuje znowu-wyskakuje że za długi tekst w jednej linijce,no to ok myśle to nie tragedia.Dla pewności zapisuje plik wrzucam jeszcze raz i pokazuje mi takie błędy:

/home/groups/amxmodx/tmp3/phpEdC2dr.sma(399) : warning 217: loose indentation
/home/groups/amxmodx/tmp3/phpEdC2dr.sma(400) : warning 217: loose indentation
/home/groups/amxmodx/tmp3/phpEdC2dr.sma(440) : warning 217: loose indentation
/home/groups/amxmodx/tmp3/phpEdC2dr.sma(483) : error 001: expected token: ",", but found ";"
/home/groups/amxmodx/tmp3/phpEdC2dr.sma(483) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/phpEdC2dr.sma(488) : warning 217: loose indentation

Najgorsze że (przynajmniej z tego co ja widzę) takie błędy nie istnieją w kodzie.Co jest grane?

#2 Pawex

    Wszechpomocny

  • Użytkownik

Reputacja: 94
Zaawansowany

  • Postów:381
  • Lokalizacja:Polska
Offline

Napisano 12.10.2010 17:01

Oczekuje , dales ;
Assumed zero To tam nie pamietam(Ja mialem cos takiego to tam zapomnialem dac nawiasu :o), ale daj ta linijke to sie poprawi.

A reszta to nic nie znaczace warringi o zlej tabulacji.
  • +
  • -
  • 0

#3 Blood Angel

    Wszechwiedzący

  • Zbanowany

Reputacja: 130
Zaawansowany

  • Postów:540
  • Steam:steam
  • Lokalizacja:Dom
Offline

Napisano 12.10.2010 19:45

Daj .sma to ci się postaram naprawić.

Znany jako oeN.


#4 Abichasim

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:28
  • Imię:sasad
  • Lokalizacja:sdasda
Offline

Napisano 12.10.2010 19:50

Albo jestem ślepy albo tu nie ma przycisku edytuj :D
Dodaje plik .sma.Chciałem dodać z założeniem tematu tylko nie kliknąłem załącz plik :)

Załączone pliki



#5 MieTeK_

    Profesjonalista

  • Użytkownik

Reputacja: 298
Wszechwidzący

  • Postów:185
  • Imię:Mietek
  • Lokalizacja:Tam gdzie peyot hah :D
Offline

Napisano 12.10.2010 20:18

Proszę :)
Trzeba pamiętać o tabulatorach i o ";" ;)
Bo ktoś, albo mi się tak ustawia że spacją jechał ;P

Załączone pliki


  • +
  • -
  • 1

#6 Abichasim

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:28
  • Imię:sasad
  • Lokalizacja:sdasda
Offline

Napisano 13.10.2010 14:50

Dzięki :D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych