Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash Serwera :( HELP


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 maly28891

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • GG:
  • Imię:Mariusz
  • Lokalizacja:Białystok
Offline

Napisano 10.10.2010 22:34

No więc tak.
Wgrałem nowe mapki na serwer.I serwer zaczął się wyłączać.Pokaże wam logi.

L 10/10/2010 - 21:55:25: Start of error session.
L 10/10/2010 - 21:55:25: Info (map "cs_max") (file "addons/amxmodx/logs/error_20101010.log")
L 10/10/2010 - 21:55:25: Invalid cellvector handle provided (7:10:10)
L 10/10/2010 - 21:55:25: [AMXX] Run time error 10 (plugin "extreme_bancfg2.amxx") (native "ArrayGetString") - debug not enabled!
L 10/10/2010 - 21:55:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

To są logi z przed kilki dni, kiedy nie było żadnych problemów.
L 10/07/2010 - 23:44:19: Start of error session.
L 10/07/2010 - 23:44:19: Info (map "fy_pool_day") (file "addons/amxmodx/logs/error_20101007.log")
L 10/07/2010 - 23:44:19: Invalid item specified in ArrayDeleteItem (5:5)
L 10/07/2010 - 23:44:19: [AMXX] Run time error 10 (plugin "extreme_bancfg2.amxx") (native "ArrayDeleteItem") - debug not enabled!
L 10/07/2010 - 23:44:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


L 10/04/2010 - 23:42:14: Start of error session.
L 10/04/2010 - 23:42:14: Info (map "de_dust") (file "addons/amxmodx/logs/error_20101004.log")



L 10/05/2010 - 00:51:56: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101005.log")


Jak widzicie ciągle pojawia się problem z extreme banem, no i z mapka tylko jak usune jedna, to pojawia się taki sam błąd z drugą.
Co do extreme bana, to chyba coś mam wyłączone, tylko pytanie co?

Proszę was o pomoc, naprawdę zależy mi by jak najszybciej to zrobić :).
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

Dołączona grafika

#2 OnlyDiabloMod

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:141
  • Lokalizacja:Łódź
Offline

Napisano 10.10.2010 23:11

wyłącz extreme ban config i zobacz czy bedzie dalej tak się robić.
  • +
  • -
  • 0
Moja sieć serwerów: CS-Budowlani.pl

#3 maly28891

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • GG:
  • Imię:Mariusz
  • Lokalizacja:Białystok
Offline

Napisano 11.10.2010 13:33

Dobra po problemie, usunąłem te mapy które są podane w logach i działa.
Teraz pytanie, dlaczego one crachują mi serwer? Chciał bym je mieć u siebie, ale z powodu craschow nie moge.
Co mam zrobić?
Czy wpływ na te crasche przez mapy, może mieć exteme ban?
Nie na rękę jest mi go wyłączać, bo u nas na serwerze nie banuje się na ip, tylko na cfg.
Dlatego iż jest mi on potrzebny.
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych