Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dedicated


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 Sevecio

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 13:51

Witam mam problem, dzisiaj w steamie robila sie aktualizacja Counter Strike 1.6 i Dedicated Server...

Po tej aktualizacji nie moge wbic na swoj serwer zrobiony przez dedicated server (na tym serwie testuje pluginy i czy all dziala zanim wrzuce na serwa). Gdy wbijam na serwa poprzez dodanie go do favorites to po dodaniu zawsze jest mapa de_aztec i ping 15 (nie zmienia sie ping i nawet jak mape zmienie przez dedicated to sie nei zmienia w favorites. Jsk wchodze przez favorites to mam ze Serwer nie odpowiada... A jak wbijam przez console to mi wyskakuje w konsoli taki blad...

] connect 77.254.34.151:27015
WARNING: UDP_OpenSocket: port: 27015  bind: WSAEADDRINUSE
NET Ports:  server 27015, client 27005
Could not get TCP/IP address, TCP/IP disabled
Reason:  WSAENOTSOCK
Connecting to 77.254.34.151:27015...
STEAM validation rejected

  • +
  • -
  • 0

#2 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 23.10.2008 13:54

Sevecio, Zaktualizowałeś serwer?
Pewnie to się je z tym: http://amxx.pl/viewtopic.php?p=23951
  • +
  • -
  • 0

#3 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 13:59

Czyli co mam poprostu czekac az sie zaktualizuje czy cos ?
Bo steama zrestartowalem i nic nadal to samo...

PS: Ale glupio teraz steamowcy na nonsteamach grac nie moga :D
  • +
  • -
  • 0

#4 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 23.10.2008 14:01

Sevecio, jeżeli masz serwer STEAM to sam Ci się zaktualizuje, a jeżeli masz serwer NS to trzeba czekać na nowe biniarki ..
  • +
  • -
  • 0

#5 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 14:02

Mysle ze mam steam bo na steamei non steama nie wiem jak zrobic i ten ma VAC :D
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.10.2008 14:04

Sevecio, są binarki NS'owe z odczytywaniem SteamId i VAC'iem
  • +
  • -
  • 0

#7 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 14:09

Mozesz jasniej ?? :P
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.10.2008 14:16

Chodzi o to że są binarki (na nieaktualnym już protokole) które mają możliwość odczytywania STEAM ID i widać też że mają VAC'a.
Ale jak masz taki błąd to może skasuj plik ClientRegistry.blob z katalogu steam'a
  • +
  • -
  • 0

#9 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 14:21

Nic to niedalo ^^ Zrobil sie update ale ndal neidziala :D
  • +
  • -
  • 0

#10 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 23.10.2008 14:25

Sevecio, Sprawdzi Ci czy wszystko masz zaktualizowane.
  • +
  • -
  • 0

#11 Novy93

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:142
  • Lokalizacja:Ruda Śląska
Offline

Napisano 23.10.2008 14:37

No i usunąłem ten plik, zrobił się update a i tak nie moge wbić na mojego serwa :D Może jakieś pliki do serwa, czy coś? :help:
  • +
  • -
  • 0

#12 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 18:24

Dobra to wie w końcu ktos jak zrobic by mi (to jest chyba HLDS) dedicated serv dzialal zebym mogl na nowo sie w plugi bawic i testowac ?? :D
  • +
  • -
  • 0

#13 Novy93

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:142
  • Lokalizacja:Ruda Śląska
Offline

Napisano 23.10.2008 18:32

Ciężko się rozejrzeć po forum xP

http://amxx.pl/viewt...p?p=24011#24011

Polecam 3 sposób (ten z FTP) u mnie działa xD
  • +
  • -
  • 0

#14 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 18:45

tyle ze to ejst serw HLDS to ten 3 sposob zadziala jesl iwgram go do
steamapps/steamnick/dedicatedserver/
??
  • +
  • -
  • 0

#15 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 23.10.2008 18:47

http://amxx.pl/viewt...p?p=24011#24011
PS. Ja wgrałem tę paczkę, co jest w pierwszym poście [na dole] i mi działa.
  • +
  • -
  • 0

#16 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2008 20:29

wiem m itez juz dziala ta na samym dole ale musze sie loczyc poprzez connect ip...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych