Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem GM AmxBans 1.4


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 miqelm

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:48
  • Steam:steam
  • Lokalizacja:Mielec
Offline

Napisano 09.10.2010 21:38

Witam,
mam zainstalowany GM AMXBans 1.4 ze strony Gm AMXBans 1.4 - Nieoficjalny polski support AMX Mod X i mam pewien problem,
gdy uruchomie serwer jest wszystko w porzadku, ale gdy dojdzie do zmiany mapy to nazwa serwera sama zmienia sie na "," i przez to zostalem zablokowany, poniewaz nie mialem nazwy hostingu. Czy wiecie co to sie dzieje? Jesli trzeba to wkleje odpowiednie pliki. z Gory dziekuje
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 09.10.2010 21:43

YH wątpie aby to była wina amxbansa gdy nie ingeruje on w nazwe serwera

Pokaż server.cfg bo chyba wiem co sie dzieje
  • +
  • -
  • 0

#3 miqelm

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:48
  • Steam:steam
  • Lokalizacja:Mielec
Offline

Napisano 09.10.2010 21:53

hostname "Przerwa techniczna [COD Mod] [FastDL] @ NiceShoot.pl"

sv_contact ""

sv_region "3"

rcon_password "****"

sv_password ""

log "on"

mp_logdetail "0"

mp_logmessages "1"

mp_timelimit "20"

mp_autokick "1"

mp_autoteambalance "1"

mp_c4timer "45"

mp_flashlight "1"

mp_footsteps "1"

mp_forcechasecam "0"

mp_freezetime "0"

mp_friendlyfire "0"

mp_limitteams "2"

mp_hostagepenalty "2"

mp_roundtime "5"

mp_tkpunish "1"

mp_startmoney "0"

mp_chattime "0"

sv_maxspeed "320"

sv_cheats "0"

mp_falldamage "1"

allow_spectators "1"

decalfrequency "60"

secure "1"

sv_lan "0"

sv_aim "0"

pausable "0"

// Download ""

                       // adres serwera http szybkiego downloadu ""

// HLTV ""

sv_proxies "1"

                        // ustaw 0 zeby wylaczyc HLTV ""

// Rozmowy glosowe ""

sv_voicecodec "voice_speex"

sv_voiceenable "1"

                        // ustawienie 0 wylacza mozliwosc rozmowy glosowej ""

sv_voicequality "3"

                        // jakosc glosu (1-5) im wiecej tym wieksze zuzycie procesora i sieci ""

sv_alltalk "1"

                        // 0 - mozna rozmawiac tylko gdy jest sie zywym i tylko do druzyny ""

                        // 1 - kazdy moze rozmawiac z kazdym ""

// Rate serwera ""

host_framerate "0"

sv_maxrate "25000"

sv_minrate "2500"

sv_maxupdaterate "101"

sv_minupdaterate "20"

exec "listip.cfg"

sv_allowupload 1

sv_allowdownload 1

sv_send_resources 1


  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 09.10.2010 21:56

łoo pokaż amxbans.cfg i logi + zmien mape i sprawdz czy zmienila sie nazwa
  • +
  • -
  • 0

#5 miqelm

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:48
  • Steam:steam
  • Lokalizacja:Mielec
Offline

Napisano 09.10.2010 22:09

Wlasnie teraz nie zmienia ;/

Załączone pliki


  • +
  • -
  • 0

#6 miqelm

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:48
  • Steam:steam
  • Lokalizacja:Mielec
Offline

Napisano 21.10.2010 11:41

Znowu mam ten sam problem na innym serwerze, tylko teraz nawet jak zrobie restart serwera caly czas nazwa serwera to: "," i juz nie wiem co robic :(

Wersja GM AMXBANS 1.4

Server.cfg: http://wklej.org/id/404778/
Przykladowy log: http://wklej.org/id/404773/
Plugins.ini: http://wklej.org/id/404774/
Amxbans.cfg: http://wklej.org/id/404776/
Amxx.cfg: http://wklej.org/id/404777/

A najdziwniejsze w tym wszystkim jest to, ze gdy wylaczam amxbans_core i main z plugins.ini oraz przywracajac admin.amxx nazwa jast poprawna, czyli jest to wina amxbansa ;/

Użytkownik Server Man edytował ten post 21.10.2010 11:41

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych