Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Paintball mod.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 kondzixd

    Wszechpomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 08.10.2010 14:38

Witam. Mam problem paintball modem, w logach wyskakuje error:
[AMXX] Plugin "paintballgun.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHam") - check your modules.ini

Czytałem, że trzeba moduł hamsandwich odblokować i mam odblokowany i dalej to samo.
Mój modules.ini:
;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;mysql
;sqlite
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
fun
engine
hamsandwich
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
amxmodx
fakemeta


#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.10.2010 15:35

Wywal amxmodx (z modules.ini)

Masz plik hamdata.ini w folderze configs?
  • +
  • -
  • 0

#3 kondzixd

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 08.10.2010 15:55

Nie mam pliku hamdata.ini

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.10.2010 16:02

Załączony plik  hamdata.ini   33,22 KB  24 Ilość pobrań

  • +
  • -
  • 0

#5 kondzixd

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 08.10.2010 16:36

Wrzucam i dalej to samo.

Dodano 08 październik 2010 - 17:39:
Sorki juz dziala trzeba bylo serwer resnąć.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych