Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z hlds:(


  • Zamknięty Temat jest zamknięty
29 odpowiedzi w tym temacie

#1 SN!P3R

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 09:34

Witam.
Mam taki problem z hlds.
Robie wszystko dobrze , wpisuje nazwe serwera itp. pozniej klikam na start server a tu nagle pokazuje mi sie Game: Condition Zero.
Wie ktos moze o co chodzi?
Wrzucam tu screena.
Dołączona grafika

Sorki... Dopiero zauwazylem ze zly dzial.
proszę przeniesc.

Użytkownik SN!P3R edytował ten post 07.10.2010 09:35

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 09:39

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy z pluginami
do
HLDS -> Problemy

  • +
  • -
  • 0

#3 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 07.10.2010 10:57

Plik liblist.gam luknij i załapiesz ocb ;)
No chyba ze dproto.cfg -jeśli masz deproto
Lub Plugin GameName Changer
  • +
  • -
  • 0

#4 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 11:24

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mpbots.dll"
gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"

To pisze w liblist.gam ^^.
Co tu mam zrobic?
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 12:25

A przed startem serwera wybierasz Counter-Strike ?
  • +
  • -
  • 0

#6 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 13:05

Tak, wybieram Counter-Strike bo tylko tam jest to.
Nie ma tam na poczatku Condition Zero tylko Counter Strike , a jak klikam start serwer to pisze Condition Zero, nie wiem o co chodzi.
  • +
  • -
  • 0

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 13:12

A to liblist.gam z jakiego folderu?
Dproto używasz?
  • +
  • -
  • 0

#8 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 13:35

liblist z cstrike
dproto uzywam ale nie wiem dlaczego mi nie dziala :/
proszę o pomoc bo tylko ja moge na serwa wejsc, nikt inny :/
  • +
  • -
  • 0

#9 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 14:19

1. Steam ? Jeżeli tak to liblist.gam pokaż z dedicated server
2. Pokaż co się wyświetli po wpisaniu w konsoli meta list :X

Użytkownik Abes Mapper edytował ten post 07.10.2010 15:58

  • +
  • -
  • 0

#10 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 07.10.2010 15:00

dproto.cfg pokaż, jeśli nie masz pluginu GameName Changer.
Ev. jeśli pokazałeś zły plik liblist.gam proszę o poprawny.
  • +
  • -
  • 0

#11 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 15:51

Knopers, na Counter Strike 1.6 wszedłem i pozniej na hlds , a nie na Valve itp. a pozniej hlds.
Abes Mapper, 1.W Counter Strike 1.6 liblist.gam :
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mpbots.dll"
gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
2.Nic się nie pokazuje.
  • +
  • -
  • 0

#12 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 15:59

Jedyne co mi nie pasuje to to:
gamedll "dlls\mpbots.dll"
Masz w tym folderze zwykłe mp.dll ? Jak tak to wpisz zamiast mpbots

Użytkownik Abes Mapper edytował ten post 07.10.2010 16:03

  • +
  • -
  • 0

#13 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 16:03

aaa nie mam tego mp.dll ani tego mpbots.dll

Użytkownik SN!P3R edytował ten post 07.10.2010 16:04

  • +
  • -
  • 0

#14 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 16:23

Wejdź w Counter Strike 1.6/Valve/cstrike/dlls i napisz jakie masz tam pliki
  • +
  • -
  • 0

#15 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 16:50

Pliki:

cs_amd64.so
cs_i386.so
mp.dll
mpbots.dll
  • +
  • -
  • 0

#16 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 16:58

No to teraz w liblist.gam zamiast
gamedll "dlls\mpbots.dll"

wpisz

gamedll "dlls\mp.dll"

  • +
  • -
  • 0

#17 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 17:00

dzięki :)
A teraz mi powiedz gdzie wrzucic amxa ? :P
Bo chce wgrac a nie wiem gdzie go wrzucic.
Tylko to mi jest potrzebne :)
  • +
  • -
  • 0

#18 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 17:11

Instalacja AMXMODX - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#19 SN!P3R

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:104
  • Imię:Alan
  • Lokalizacja::)
Offline

Napisano 07.10.2010 17:37

Sluchaj, zrobilem wszystko tak jak bylo napisane a tu mi nic nie dziala :/
Nie wiem co sie dzieje, diablomod mi tez nie dziala :/
Wpisalem w amxx.cfg amx_on ale nic z tego.
  • +
  • -
  • 0

#20 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.10.2010 17:52

amx problem z instalacja - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych