Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

QTM_CodModPomocy


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Spyder12

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 06.10.2010 17:00

Witam, mam bardzo pilna prosbe. Aktualnie na serwie, do ktorego doszedlem jako H@ ma QTM_CoDModa wgranego, problem w tym, ze jest to wersja bez pliku .sma, czy wie ktoś jak mógłbym edytowac klasy przy nim? proszę o szybka odpowiedz.
  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 06.10.2010 17:15

Pliku AMXX nie edytujesz
  • +
  • -
  • 0

#3 Spyder12

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 06.10.2010 17:21

Więc co robie w tej sytuacji? Wiem że drugi H@ potrafi jakoś te klasy zmieniać, dodawać, ale nie widze pliku QTM_Codmod.sma na serwerze.
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 06.10.2010 17:24

niech ci prześle sma Oo
  • +
  • -
  • 0

#5 Spyder12

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 06.10.2010 17:26

A na FTP nie ma? mam dostep do niego, ale nigdzie nie znajduje. A poza tym sprawa jest na już teraz, bo on nie czyta forum, a jak wchodzi na steama to udaje Bog wie kogo. Napisze do niego czesc a on juz offline -.-.
  • +
  • -
  • 0

#6 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 06.10.2010 17:38

jeśli nie wrzucił na ftp to nie ma
  • +
  • -
  • 0

#7 Spyder12

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 06.10.2010 19:13

Czyli nie da się nic, do póki on mi nie wyśle tego pliku?
  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 06.10.2010 19:34

dokładnie !
  • +
  • -
  • 0

#9 Spyder12

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 07.10.2010 15:58

Ok, jednak długo czekać nie musiałem, mam ten plik, co teraz robie?

EDIT: Zacząłem zmieniać plik .sma, ale chciałem dla pewności go skompilować, wyszedł mi błąd:



Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(143) : warning 213: tag mismatch
QTM_CodMod.sma(143) : warning 213: tag mismatch
QTM_CodMod.sma(449) : warning 217: loose indentation
QTM_CodMod.sma(449) : error 036: empty statement

1 Error.
Could not locate output file QTM_CodMod.amxx (compile failed).

Użytkownik Spyder12 edytował ten post 07.10.2010 17:18

  • +
  • -
  • 0

#10 CSVision

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:62
  • Imię:Kamil
  • Lokalizacja:Gdańsk
Offline

Napisano 09.10.2010 06:29

pokaz co masz w tej linijce
  • +
  • -
  • 0

#11 Pawex

    Wszechpomocny

  • Użytkownik

Reputacja: 94
Zaawansowany

  • Postów:381
  • Lokalizacja:Polska
Offline

Napisano 09.10.2010 08:44

Prawdopodobnie brakuje Ci tam gdzies albo , albo " Nie pamietam juz :D

Daj 2 Linijki, a nie 1 jak powiedzial up.
2 Zeby pozbyc sie warringow.(Jak by to kogos interesowalo)

Użytkownik Pawex edytował ten post 09.10.2010 08:45

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych