Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMXBans na AmxModX 1.81 nie ładuje powodów banów


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 21.10.2008 19:12

Witam.

Zainstalowałem AMXBans 5 na AmxMod X 1.81 i... działa, ale nie ładuje powodów banów, nie wiem czemu. Mam menu banowania -> wybieram gracza -> wybieram czas -> i tu klapa, jest tylko CUSTOM i POWRÓT. Powody banów mam uzupełnione w AMXBans. Wiecie co może być powodem takiego stanu? Aha, w AMXBans, w zakładce servery mam też takie coś: 21-10-08 09:50, a sprawdzałem przed chwilą. Czy to może jakies problemy z połączeniem, czy cuś, ale chyba na początku działało, skoro są 2 bany dane poprawnie: bany.cs-kolaczyce.pl.

Wie ktoś ocb?

Pozdrawiam.
  • +
  • -
  • 0

#2 Sevecio

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 21.10.2008 20:12

wiesz co na amx mod x 1.8.1 mam taki sam problem z mini_bans v0.4 zrobiony przez sebe... dodaje 7 powodow w amxx.cfg i jak biore amx_banmenu to moge tylko wybrac gracza i czas banu i jak klikne ok to nie mgoe zadnego powodu podac... moge to robic tylko za pomcoa konsoli, tzn. amx_ban "nick" "czas bana" "powod"
  • +
  • -
  • 0

#3 bartek124

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 21.10.2008 20:44

Nie mialem okazji korzystac z minibans, ale skoro tez tak jest to znaczy ze wina po wersji amx-a lezy :/. Wie ktos jak to naprawic? Downgrade wersji serwera raczej nie ma sensu.

Pozdrawiam.
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 22.10.2008 18:26

Powody banów mam uzupełnione w AMXBans.

na stronie www ??? tam dodales powody banow ??
  • +
  • -
  • 0

#5 bartek124

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 22.10.2008 22:07

Tak, dokladnie tam.
  • +
  • -
  • 0

#6 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 22.10.2008 22:38

Mi tam bardzo ładnie działa na AMXX 1.81 z tym, że moduł mysql mam z wersji 1.76d :-)
  • +
  • -
  • 0

#7 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.10.2008 19:36

Tak, dokladnie tam.


To usun z tamtad wszystkie powody i zrestartuj server....
  • +
  • -
  • 0

#8 lastone

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Lokalizacja:Luboń
Offline

Napisano 23.10.2008 23:26

Piszac dziala masz na mysli ze pod spodem pisze Amxbans 5.0, czy wpisywales w custom jakis powod i dales bana? Jezeli nie to sprawdz, skoro nie laduje statycznych powodow bana to prawdopodobnie w ogole nie laczy sie z baza od amxbans a w takim przypadku nie da bana.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych