Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z AMXBANS 6.0.0


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ethan1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Gubin
Offline

Napisano 04.10.2010 17:39

Mam problem! Zainstalowałem amxbans wszystko jak trzeba, dodałem komende ip do server.cfg. Uzupełniłem sql.cfg:
amx_sql_host "cs-przysietnica.xaa.pl"
amx_sql_user "bleeee"
amx_sql_pass "bleeee"
amx_sql_db "bleeeee"
amx_sql_table "amx"
amx_sql_type "mysql"

Ale ciagle nie widze serwera w amxbans
dowód; www.cs-przysietnica.xaa.pl/bany/

Jeszcze jeden problem. Jak chce zbanować kogoś to daje: amxmodmenu -> Zbanuj gracz -> wybieram nick -> czas -> wpisuje powod.. i nic sie nie dzieje. Typek dalej gra! Proszę o pomoc!
  • +
  • -
  • 0

#2 Tyber

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:138
  • GG:
  • Imię:Tyberiusz
  • Lokalizacja:Ruda Śląska
Offline

Napisano 05.10.2010 16:31

Po pierwsze to nie ten dział!!
Po drugie to weź napisz do hostingodawcy czy Ci nie plokuje portu bo też tak miałem.
Po trzecie w amx_sql_host wpisz localhost
Po czwarte pokaż logi będziemy wiedziec coś wiecej.
  • +
  • -
  • -1

#3 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 06.10.2010 11:53

Po trzecie w amx_sql_host wpisz localhost

Co ty BREDZISZ?
Adres bazy danych nie localhost

-------------

Edytuj post:
Regulamin działu - Nieoficjalny polski support AMX Mod X

+

FAQ - AMXBans 6 - Nieoficjalny polski support AMX Mod X

+

PRZECZYTAJ ZANIM NAPISZESZ! - Nieoficjalny polski support AMX Mod X

Jeszcze jeden problem. Jak chce zbanować kogoś to daje: amxmodmenu -> Zbanuj gracz -> wybieram nick -> czas -> wpisuje powod.. i nic sie nie dzieje. Typek dalej gra! Proszę o pomoc!


Wykonaj tą akcję i powiedz co w konsoli wyskoczyło
  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 06.10.2010 11:53

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy z pluginami
do
AMX Mod X -> AMXBans -> Problemy

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych