Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans 5.1 i diablo mod


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 03.10.2010 19:39

Witam mam problem mam amxbans 5.1 i diablo moda tylko ze nie dziala mi amxbans mam wszystkie takie same ustawienia sql.cfg jak na innych moich serwerach wiec polączenie jest dobre Moze wiecie o co chodzi
  • +
  • -
  • 0

#2 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 03.10.2010 19:47

Zbytnio nie jestem w stanie Ci pomóc bo nic sensownego nie podałeś.

Dane do połączenia z bazą Diablo ustalasz w cvarach dopisując je do pliku amxx.cfg
A znowu dane do połączenia z bazą AmxBans ustalasz w pliku sql.cfg

Daj może jakieś logi z błędami.
  • +
  • -
  • 0

#3 JaBydlak

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 03.10.2010 20:40

ogolnie diablo mod dziala bo /klasa dziala a to sie pokazuje w konsoli

http://www.screencast.com/users/dj.mikrus/folders/Jing/media/d2396e9e-f166-47e5-9051-7f48d41a1bd7


Użytkownik mikrus edytował ten post 03.10.2010 20:40

  • +
  • -
  • 0

#4 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 03.10.2010 20:42

Upewnij się czy podajesz dobrą nazwę bazy danych i czy w tej bazie co podałeś są tabele z amxbans'a.
  • +
  • -
  • 0

#5 JaBydlak

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 03.10.2010 20:44

na tej bazie mam 4 inne serwery i one dzialają tylko na tym serwerze nie dziala
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 03.10.2010 20:47

Regulamin działu - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych