Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMXBANS 6.0


  • Zamknięty Temat jest zamknięty
26 odpowiedzi w tym temacie

#21 D@ruc

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:201
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 03.10.2010 14:15

Zmienione, wyłączone - dalej nie działa.

A tak w ogóle to przy logowaniu na stronie AMXBANSa wywala mi błędy:

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/prozone/public_html/amxbans6/include/smarty/Smarty.class.php on line 1991

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/prozone/public_html/amxbans6/include/smarty/Smarty.class.php on line 1991

Użytkownik D@ruc edytował ten post 03.10.2010 14:16

  • +
  • -
  • 0

#22 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 03.10.2010 14:17

dopisz debug za amxbans_core.amxx i pokaz error logi
  • +
  • -
  • 0

#23 D@ruc

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:201
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 03.10.2010 14:34

Nie ma żadnych błędów w logach, żadnych error logów.

L 10/03/2010 - 08:59:02: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:16:18: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:16:20: [amxbans_main.amxx] [AMXBans] AMXBans 6.0.1 / Gm 1.3 is online
L 10/03/2010 - 09:16:20: [amxbans_main.amxx] [AMXBans] No Reasons found in Database. Static reasons were loaded instead.
L 10/03/2010 - 09:17:23: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:17:32: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<1><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:22:17: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<4><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:22:34: [admincmd.amxx] Cmd: "Pro-Zone.pl # D@ruc [H@]<4><STEAM_0:0:14535762><>" changelevel "de_dust2"
L 10/03/2010 - 09:22:36: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:22:37: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<4><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:24:16: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<5><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:28:04: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<6><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:28:19: [admincmd.amxx] Cmd: "Pro-Zone.pl # D@ruc [H@]<6><STEAM_0:0:14535762><>" changelevel "de_dust2"
L 10/03/2010 - 09:28:21: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:28:22: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<6><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:29:15: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<7><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:31:34: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<8><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)
L 10/03/2010 - 09:31:56: [admincmd.amxx] Cmd: "Pro-Zone.pl # D@ruc [H@]<8><STEAM_0:0:14535762><>" changelevel "de_dust2"
L 10/03/2010 - 09:31:58: -------- Mapchange to de_dust2 --------
L 10/03/2010 - 09:31:58: [amxbans_core.amxx] Login: "Pro-Zone.pl # D@ruc [H@]<8><STEAM_0:0:14535762><>" became an admin (account "STEAM_0:0:14535762") (access "bcdefghijklmnopqrstu") (address "78.155.124.79") (nick "") (static 0)

  • +
  • -
  • 0

#24 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 03.10.2010 14:36

wygląda tak jakby śmigał


A tak w ogóle to przy logowaniu na stronie AMXBANSa wywala mi błędy:


czym wgrywales pliki?/
Jak TotalCommanderem to wywal wszystkei i wgraj na nowo np FlashFXP lub filezilla
  • +
  • -
  • 0

#25 D@ruc

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:201
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 03.10.2010 16:31

Wgrałem FlashFXP i dalej są te same błędy.

Dodano 03 październik 2010 - 22:27:
Pokazały mi się błędy w logach:

L 10/03/2010 - 12:51:47: Start of error session.
L 10/03/2010 - 12:51:47: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101003.log")
L 10/03/2010 - 12:51:47: [AMXX] Plugin file open error (plugin "amxbans.amxx")
L 10/03/2010 - 17:22:49: Start of error session.
L 10/03/2010 - 17:22:49: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101003.log")
L 10/03/2010 - 17:22:49: [MySQL] Invalid info tuple handle: 0
L 10/03/2010 - 17:22:49: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 10/03/2010 - 17:22:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/03/2010 - 17:24:55: [MySQL] Invalid info tuple handle: 0
L 10/03/2010 - 17:24:55: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 10/03/2010 - 17:24:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/03/2010 - 17:28:30: Start of error session.
L 10/03/2010 - 17:28:30: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101003.log")
L 10/03/2010 - 17:28:30: [MySQL] Invalid info tuple handle: 0
L 10/03/2010 - 17:28:30: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 10/03/2010 - 17:28:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#26 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 04.10.2010 01:12

wyraźnie napisane iż trzeba dopisac debug w plugins.ini czyli


amxbans_main.amxx debug
  • +
  • -
  • 0

#27 D@ruc

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:201
  • Lokalizacja:Ostrowiec Św.
Offline

Napisano 04.10.2010 15:12

Ok z 6.0 może zrezygnuje. Zainstalowałem 5.1, ale po dodaniu serwerów mam przy każdym błędy:

Dołączona grafika

Dodano 04 październik 2010 - 21:02:
Wie ktoś może czemu nie działa komenda "amx_unban"?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych