Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie włączy się serwer ! :?


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 PiotrEE3

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:44
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 01.10.2010 22:41

mam proble bo kiedy chcialem zmienic w parametrach pliku hlds_run coś to kurde już mi się nie uruchomi :/ tylko w konsoli wyskakuje to :

annot exec './hlds_run': No such file or directory


co jest jak to naprawić ??? HELp


//EDIT

dodam jeszcze parametry startu:

hlds_run -console -game cstrike +maxplayers 22 +map zm_ma1e_kabul_f +ip 91.213.206.218 +port 28941 -pingboost 2 -sys_ticrate 275 +fps_max 275 +exec server.cfg

Użytkownik PiotrEE3 edytował ten post 01.10.2010 22:53

  • +
  • -
  • 0
Dołączona grafika
e-Wroblik.pl Serwer ZM [Testy/Beta]

#2 kamioool

    Profesjonalista

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:203
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Wrocław
Offline

Napisano 01.10.2010 23:29

Błąd to po prostu brak pliku. Upewnij sie że przed wykonaniem tej komendy jestes we właściwym folderze z plikiem hlds. I pamitętaj że powinno to wyglądać tak:

./hlds_run -console -game cstrike +maxplayers 22 +map zm_ma1e_kabul_f +ip 91.213.206.218 +port 28941 -pingboost 2 -sys_ticrate 275 +fps_max 275 +exec server.cfg

Użytkownik kamioool edytował ten post 01.10.2010 23:31


#3 PiotrEE3

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:44
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 02.10.2010 22:13

temat do zamknięcia support naprawił wszystko :]
  • +
  • -
  • 0
Dołączona grafika
e-Wroblik.pl Serwer ZM [Testy/Beta]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych