Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Poradnik GM 1.3


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 MASS

    Wszechpomocny

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 30.09.2010 20:33

Witam mógł bym prosić o jakiś dokładny poradnik instalacji AMX Bans GM 1.3 od strony serwera gry, bo z wgraniem bansów na www nie mam problemów. Dodam, że sugerowałem się poradnikiem do AMX Bans 6.0 ale z marnym skutkiem.

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.09.2010 20:39

To innego nie ma...
Możesz napisać przy czym utknąłes?
  • +
  • -
  • 0

#3 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 30.09.2010 20:56

Przy czym hmm. Postąpiłem jak ze zwykłym pluginem wrzuciłem pliki tam gdzie trzeba, następnie dodałem core.amxx i main.amxx (piszę z pamięci) w plugins.ini zaraz pod ; Admin Base - Always one has to be activated następnie dodałem ";" do admin.amxx Uzupełniłem dane w sql.cfg I nic się nie działo nawet nie wykryło serwera. Więc wróciłem do starego i niezawodnego 5.1b

Użytkownik MASS edytował ten post 30.09.2010 20:56


#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.09.2010 21:07

nie lepiej napisać

w dziale problemy wg regulaminu i poczekać aż ktoś taki jak ja :D odpowie a sie nie poddawać?
  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 01.10.2010 16:54

nic się nie działo nawet nie wykryło serwera

bo trzeba dodac recznie :D
  • +
  • -
  • 0

DarkGL to mój autorytet.


#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 01.10.2010 17:11

W WERSJI 1.3 nie ma juz takiej możliwosci i Kawon proszę nie wypisuj tu już herezji.
  • +
  • -
  • 0

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 01.10.2010 17:14

możliwość zawsze jest :P jak się automatycznie nie doda :]
  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 ProMil

    Profesjonalista

  • Użytkownik

Reputacja: 73
Pomocny

  • Postów:186
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Warszawa
Offline

Napisano 06.10.2010 18:25

Mi zawsze, ale to zawsze automatycznie się dodawało ;P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych