Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans 5.1b - brak mozliwosci edycji adminow www/ problem z logowaniem


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 bartex1991

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:72
  • Steam:steam
  • Lokalizacja:Augustów
Offline

Napisano 30.09.2010 15:40

Mam amxbans 5.1b, i wystepyje tutaj problem z edycja adminow www, nie da sie zadnego dodac/usunac/zmodyfikowac. Nic sie nie dzieje po nacisnieciu potwierdzenia wykonania akcji. Druga sprawa jest problem z logowaniem, po wpisaniu loginu i hasla, amxbans loguje, jednak gdy chce na przyklad edytowac bana, wylogowuje mnie z amxbans. Dziwna sprawa jest tez brak potwierdzenia w sprawdzaniu polaczenia z baza lub chmodow katalogow w ustawieniach.

Wersje mam z amxx.pl szyfranta. Baze MySQL mialem wczesniej na 5.0, reinstalacje robilem, nic nie dalo.

Dodam, ze na wersji 5.0 wszystkie te funkcjonalnosci dzialaja jak najlepiej. Tylko z 5.1b jest problem.

link:

AMXBans - Lista Ban&#243w

Użytkownik bartex1991 edytował ten post 30.09.2010 15:44

  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.09.2010 16:26

wyczysć ciasteczka i historię przeglądarki lub spróbuj na innej
  • +
  • -
  • 0

#3 bartex1991

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:72
  • Steam:steam
  • Lokalizacja:Augustów
Offline

Napisano 30.09.2010 17:54

Próbowałem :( glupi na tyle nie jestem...
  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.09.2010 18:10

spróbuj zainstalować na nowo wersję z EN instalacją
  • +
  • -
  • 0

#5 bartex1991

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:72
  • Steam:steam
  • Lokalizacja:Augustów
Offline

Napisano 02.10.2010 09:09

Nic nie daje. Jak masz czas to napisz do mnie na PW, dodam Ci adma i zobaczysz o co mi chodzi, co dokładnie nie działa.
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 02.10.2010 11:07

nie chcesz szóstki?
  • +
  • -
  • 0

#7 bartex1991

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:72
  • Steam:steam
  • Lokalizacja:Augustów
Offline

Napisano 02.10.2010 11:54

Minimalny nick tam to 4 znaki, u mnie wiekszosc (w tym ja) ma nicki 3 znakowe :< nie będę nickow zmienial z powodow amxbansa, nie wiem kto wymyslil w ogóle ze 4. Poza tym mam zrobiony styl pod 5.1b

Użytkownik bartex1991 edytował ten post 02.10.2010 11:54

  • +
  • -
  • 0

#8 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 02.10.2010 12:18

te znaki da sie zmienic :D

nie mozesz nicku dać po prostu Admin?

przeciez to nie ma znaczenia :D:D

btw w wersji gm juz dawno nie ma tego ograniczenia

a jak masz problem nadal to zmien te 2 linie
51 i 63
w pliku:

/include/admin/admin_sm_av.php

if(!validate_value($username,"name",$error,4,31,"USERNAME")) $user_msg[]=$error;


zmien na

if(!validate_value($username,"name",$error,3,31,"USERNAME")) $user_msg[]=$error;


---------

if(!validate_value($nickname,"name",$error,4,31,"NICKNAME")) $user_msg[]=$error;


zmien na

if(!validate_value($nickname,"name",$error,3,31,"NICKNAME")) $user_msg[]=$error;


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych