Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashuje serwer przy każdym DB Mod SZYBKO PROSZE!


  • Zamknięty Temat jest zamknięty
22 odpowiedzi w tym temacie

#21 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 29.09.2010 18:33

Jak na razie dobra jest, AMX działa, zaraz sprawdzę czy diablo działa

Dodano 29 wrzesień 2010 - 18:51:
Szyfrant słuchaj... Jakbym tylko mógł to bym Ci piwo postawił za pomoc! :DD Dzięki Tobie działa wszystko! Mam co prawda problem z wybraniem klasy, jak klikam 9 czyli dalsza część menu to wybiera się pierwsza klasa jaka jest na drugiej stronie. Menu źle zrobiłem jakbyś jeszcze mógł to poprawić to chyba serio przyjade tam gdzie mieszkasz i Ci piwo postawie xD W załączniku masz źródło silnika mojego.

Załączone pliki


Użytkownik sawawariat edytował ten post 29.09.2010 18:53

  • +
  • -
  • 0

Dołączona grafika


#22 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 29.09.2010 19:06

Pokaż który kod zmieniałeś i czekaj na innych niestety ja jestem w SCRIPTINGU. NO
  • +
  • -
  • 0

#23 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 29.09.2010 19:28

no dodawałem, drugą stronę menu klas i coś źle chyba napisałem bo jak mam "dalej" to włącza mi się klasa która jest pierwsza po drugiej stronie menu klas

Dodano 30 wrzesień 2010 - 16:55:
To jak pomoże ktoś z tym menu klas?
  • +
  • -
  • 0

Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych