Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z window modem.


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 djpatryk

    Wszechwidzący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 27.09.2010 14:47

Witam, przypadkowo zaznaczyłem mod window, czy coś takiego w cs. Teraz jak chcę dać z powrotem normalne okno to nie mogę bo mi pasek zasłania wszystkie napisy i nie da się tego wyciągnąć. Ponowne włączenie gry i steama też nić nie daje. Screen:

Dołączona grafika

Co robić?

#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 27.09.2010 15:00

W rejestrze jest ustawione : >
Zaraz dam Ci gdzie dokładniej zmienić.

Dodano 27 wrzesień 2010 - 16:02:
HKEY_CURRENT_USER\Software\Valve\Half-Life\Settings szukasz klucza:

ScreenWindowed"=dword:00000001

zamieniasz na

ScreenWindowed"=dword:00000000


Dodano 27 wrzesień 2010 - 16:03:
Albo zmieniasz rozdziałkę:

"ScreenWidth"=dword:00000320
"ScreenHeight"=dword:00000258

Ja mam takie i mam tak 75% ze 1024 Windowsowej okno.
  • +
  • -
  • 0

#3 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 27.09.2010 15:13

Błąd:

Dołączona grafika

Użytkownik djpatryk edytował ten post 27.09.2010 15:13


#4 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 27.09.2010 16:28

Sprawdź samo Widowed. (Wartość - 2xLPM, ustaw na 0).

A i rozdziałkę tą co Ci podałem wyżej to jest moja jaką mam na WindowModzie. ;]

Jeśli sobie zmienisz Windowed na 0, ustaw rozdziałkę na 1024 x 768. Czy jaką tam masz.

// Musiałeś błędnie zeedywać. Bo mi wszystko dobrze działa jak zmieniłem. ^^

Użytkownik camilost edytował ten post 27.09.2010 16:29

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych