Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

C4 nie jest rowny z bomba...mam plugin na c4 zeby pisalo za ile wybuchnie i mam problem...


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Moldy1996

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 09:02

Mam Plugin zeby pisalo za ile wybuchnie C4 i w ostatnich 10 sekundach puszcza muze "za chwile wybuchnie bomba..."... Dziala ale nie zawsze pokazuje ten sam czas!

I to jest Problem:

Czasem pokazuje ze bomba wybuchnie za 15 sekund a wybucha za 20
Czasem pokazuje ze bomba wybuchnie za 31 sekund a wybucha za 15
itd.
Czasem jest rowne! I ja chcalem zeby zawsze tak bylo... Moze ktos wyslac mi naprawiony plugin lub pokazac jak sie to naprawie zeby bylo rowne...

Użytkownik Moldy1996 edytował ten post 26.09.2010 09:12

  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 26.09.2010 10:26

bomba_explode_sound - Nieoficjalny polski support AMX Mod X
or
Bomb Countdown HUD Timer - Nieoficjalny polski support AMX Mod X

Użytkownik hardbot edytował ten post 26.09.2010 10:26


#3 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 10:37

bomba_explode_sound - Nieoficjalny polski support AMX Mod X


ten mam...ale mi chodzi nie o to kiedy ta muza leci tylko o to jaki czas jest pokazany... i on sie prawi zawsze rozni od czasu kiedy wybuchnie:

np: pokazuje "C4:0" a wybucha za 3 sekund... :(
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 26.09.2010 10:50

to masz zlagowany serwer o-O to jest tylko Wtyczka jak do programu.

#5 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 11:01

o masz zlagowany serwer o-O to jest tylko Wtyczka jak do programu.


aha to dlaczego pare razy zaczyna ccountdown u 31 a pare razy u 15... -.-" nie mam lagi ;)
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 26.09.2010 11:10

to nie chodzi o twoje lagi o_O tylko serwera :) napisz do hostingu.

używałeś innych pluginów ? do odliczania

#7 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 11:16

hostuje na moim kompje bo jeszcze nigdy nie byl otwarty dla gracz ;)uzywalem ale wylaczylem HUD TIMER
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1998
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.09.2010 11:22

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
Diablo Mod -> Problemy
do
AMX Mod X -> Problemy z pluginami

  • +
  • -
  • 0

#9 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 14:35

udalo mi sie!

zmienilem w RC4.sma /.amxx mintime i maxtime na 35 i teraz zawsze za 35 sekund wybucha!

pozdro :ganja:
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych