Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nowy item + blad w kompilacji


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 zajcz3k

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Mateusz
  • Lokalizacja:Koszalin
Offline

Napisano 25.09.2010 21:55

Witam.
Zrobilem item dajacy deagla na poczatek rundy wyskoczyl mi blad
Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

DiabloMOD_5.9l.sma(1161) : error 017: undefined symbol "player_b_dajdeagle"
DiabloMOD_5.9l.sma(1161) : warning 215: expression has no effect
DiabloMOD_5.9l.sma(1161) : error 001: expected token: ";", but found "]"
DiabloMOD_5.9l.sma(1161) : error 029: invalid expression, assumed zero
DiabloMOD_5.9l.sma(1161) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.

ale w .sma nic zlego nie widze bo w tej linijce wyglada to tak
if(player_b_dajdeagle[i] == 1)
                fm_give_item(i, "weapon_deagle")

mam inne itemy dajace bron i wszystko jest w porzadku tylko z tym cos nie tak.
  • +
  • -
  • 0

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 25.09.2010 22:17

Dodałeś na początek pluginu.

new player_b_dajdeagle[33] = 1


?
  • +
  • -
  • 0

#3 zajcz3k

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Mateusz
  • Lokalizacja:Koszalin
Offline

Napisano 25.09.2010 22:28

tak. juz jest wszystko ok. sory za zasmiecanie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych