Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GM AMXBANS 1.3a - błąd z bazą danych


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 fifiakurat

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Lokalizacja:etuy
Offline

Napisano 25.09.2010 12:17

Sytuacja wygląda tak, miałem amxbans 5.1 by defender, instalując wymienioną w temacie wersję amxbans napotkałem na błąd "Wykryto instalacje AMXBans. Nie można uaktualnić!", chcę aby bany z poprzedniej wersji były również tutaj.
Proszę o szybką pomoc.

Dodano 25 wrzesień 2010 - 17:08:
Bardzo zależy mi na szybkim rozwiązaniu problemu.

Użytkownik fifiakurat edytował ten post 25.09.2010 13:58

  • +
  • -
  • 0

#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 25.09.2010 16:27

Eksportuj bany? ;] A później Importuj
  • +
  • -
  • 0

#3 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 26.09.2010 09:08

"Wykryto instalacje AMXBans. Nie można uaktualnić!"

Jest to błąd ktory wykrywa wersję starszą niż 6.0.0 w bazie i nie może stworzyć tabeli

Wyczyść bazę i git :)


Jak chcesz bany z 5.1 to załóż nową bazę do amxbansa 6 zainstaluj go i importuj bany ze starej bazy

Lub installnij 5.1 importuj bany do pliku i do 6 wrzucasz ;)

Proste PZDR
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych