Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z zombie swarm 2.4


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 cyber2hot

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:58
Offline

Napisano 29.02.2008 16:56

Witam! Mam problem z odpaleniem pluginu zombie swarm 2.4... żeby wam wszystko uzmysłowić co i jak robiłem, napisze "plan wydarzeń " ;)
1. Amx Mod X 1.8 - plik w postaci exe, pierwsza instalacja dokonana w dowolnym folderze (czyli C:ProgramFilesAmxModX), kolejno wyskakuje mi kolejna instalacja, wybieram Select MOD directory i element docelowy to /cstrike.
2. Ustawiam sobie nick, haslo, prawa itp. w user.ini
3. Odpalam hlds, wpisuje amx_plugins - 19 pluginów działające i włączone - czyli wszystko OK!.
4. Ściągam zombie swarm 2.4, plik zombie_swarm.amxx wklejam do folderu plugins, a plik z rozszerzeniem .sma, do scripting. Naturalnie w plugins.ini w pisuje zombie_swarm.amxx.
--- Od tego momentu powinno śmigać ----- jednak... -.-
odpalam hlds, wchodzę na serw i nic. Wpisuje w konsole amx_plugins i tylko jak przedtem 19 pluginów działających i włączonych :/. Co robię nie tak? Proszę o pomoc!!
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.02.2008 17:01

Wejdź do addons/amxmodx/modules i napisz ile masz tam plików :)
  • +
  • -
  • 0

#3 cyber2hot

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:58
Offline

Napisano 29.02.2008 17:12

Całe 10 :)
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.02.2008 20:12

a w addons/amxmodx/configs/modules.ini masz wpisane te moduły?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych