Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak zrobic Diablo Moda?Jak zrobie Diablo moda 5.9l?


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Moldy1996

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 24.09.2010 21:29

Siema,

zna ktos dobry poradnik jak sie postawia diablo moda? Szukalem tu ale znalazlem tylko jeden ktory jakos byl glupi no i szukam juz 3 dni przez google, youtube, itd. no i nie znalazlem...

proszę o podanie linka


pozdro!
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#2 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 24.09.2010 21:41

dbmod_5.9l.amxx daj do plugins
dbmod_5.9l.sma daj do scripting

do plugins.ini w configs

wpisz :

dbmod_5.9l.amxx
  • +
  • -
  • 0

#3 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 25.09.2010 07:45

dbmod_5.9l.amxx daj do plugins
dbmod_5.9l.sma daj do scripting

do plugins.ini w configs

wpisz :

dbmod_5.9l.amxx

Tym wprowadzasz go w błąd...może początkowy ziom taki jak właśnie by tak zrobił i lipa...
Co do instalowania:
[MySQL] Zakładanie Bazy MySQL na darmowym Hostingu - Nieoficjalny polski support AMX Mod X
Co do tego:
Diablo Mod 5.9l [SQL] - Nieoficjalny polski support AMX Mod X
Przeczytaj sobie Instalacja.
  • +
  • -
  • 0

#4 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 25.09.2010 10:55

Tym wprowadzasz go w błąd...może początkowy ziom taki jak właśnie by tak zrobił i lipa...
Co do instalowania:
[MySQL] Zakładanie Bazy MySQL na darmowym Hostingu - Nieoficjalny polski support AMX Mod X
Co do tego:
Diablo Mod 5.9l [SQL] - Nieoficjalny polski support AMX Mod X
Przeczytaj sobie Instalacja.


no pomoglo mi tylko nie wiem jak "table" zrobic :D
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#5 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 25.09.2010 11:02

Tabele tworzysz w PHPmyAdmin :). Wybierajac baze danych np. v3ko_****** i utworz tabele np. diablo i pola bodajze do 10 ich jest i wpisujesz tam w kolumnach odpowiednie nazwy.
  • +
  • -
  • 0

#6 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 25.09.2010 11:16

Tabele tworzysz w PHPmyAdmin :). Wybierajac baze danych np. v3ko_****** i utworz tabele np. diablo i pola bodajze do 10 ich jest i wpisujesz tam w kolumnach odpowiednie nazwy.

nie czaje skad mam wzasc ta tabele /lub gdzie ja ja utworzyc moge...

Dodano 25 wrzesień 2010 - 11:23:
klasa jest ale gdy podkladam pake nie dodaje mi expa...

Dodano 25 wrzesień 2010 - 11:23:
klasa jest ale mi exp nie wchodzi gdy podkladam pake :D

Dodano 25 wrzesień 2010 - 16:37:
nie dostaje expa!
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#7 Pawex

    Wszechpomocny

  • Użytkownik

Reputacja: 94
Zaawansowany

  • Postów:381
  • Lokalizacja:Polska
Offline

Napisano 25.09.2010 16:38

Dodano 25 wrzesień 2010 - 11:23:
klasa jest ale gdy podkladam pake nie dodaje mi expa...

Dodano 25 wrzesień 2010 - 11:23:
klasa jest ale mi exp nie wchodzi gdy podkladam pake :D

Dodano 25 wrzesień 2010 - 16:37:
nie dostaje expa!


Spokojnie... Zle cos z baza skoro expa nie dostajesz.

Zobacz czy masz tutaj wszystko dobrze:
diablo_sql_host "db4free.net" 
diablo_sql_user "NASZ 'LOGIN' DO DB" 
diablo_sql_pass "HASŁO DO DB" 
diablo_sql_database "NAZWA DB" 
diablo_sql_table "diablomod" 

diablo_sql_save "2" // tutaj wybieramy jedną z poniższych opcji na co chcemy aby zapisywało exp graczy.
// 0 - nick 
// 1 - ip 
// 2 - steam id
Choc, nie jestem pewien, ze blad jest tu.

Użytkownik Pawex edytował ten post 25.09.2010 16:40

  • +
  • -
  • 0

#8 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 25.09.2010 16:42

speawdze

Dodano 25 wrzesień 2010 - 16:51:
co to jest table? ja takie cos nigdy nie robilem ;)

Dodano 25 wrzesień 2010 - 16:57:
ale mam tak jak trzeba ;)

Dodano 25 wrzesień 2010 - 23:52:
ja nie ustawilem maxymalny level ;) moze to ma cos z tym...
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#9 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 26.09.2010 00:23

Pawex, skoro mu się klasa pokazuje to z bazą jest jak najbardziej ok.

Może cvar od expa masz zły?

Btw. Tabela się sama robi.

Użytkownik Screeaam... edytował ten post 26.09.2010 00:23


#10 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 07:54

cvars.ini:

; Menu configuration file
; File location: $moddir/addons/amxmodx/configs/cvars.ini
; To use with Commands Menu plugin

; Cvars Menu:
; < cvar > < values > ... < access level >

"mp_timelimit" "0" "30" "45" "u"
"sv_password" "" "mypw" "clanwar" "u"
"pausable" "0" "1" "u"
"sv_voiceenable" "0" "1" "u"
"mp_chattime" "0" "1" "3" "u"
"mp_logmessages" "0" "1" "u"
"mp_friendlyfire" "0" "1" "u"
"mp_limitteams" "0" "1" "2" "u"
"mp_autoteambalance" "0" "1" "2" "u"
"allow_spectators" "0" "1" "u"
"mp_freezetime" "0" "6" "u"
"mp_buytime" "1" "0.5" "u"
"mp_startmoney" "800" "1800" "3600" "u"
"mp_c4timer" "35" "45" "15" "u"
"mp_forcechasecam" "0" "1" "2" "u"


  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#11 Pawex

    Wszechpomocny

  • Użytkownik

Reputacja: 94
Zaawansowany

  • Postów:381
  • Lokalizacja:Polska
Offline

Napisano 26.09.2010 10:43

Jemu chodzilo o cvar w Sma :o

Screeaam, ja tam sie za bardzo nie znam na diablo, ale kolega mial podobny problem i to byla baza, klase mial, ale exp nie lecial, zmienil baze i wszystko git.
  • +
  • -
  • 0

#12 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 11:03

Jemu chodzilo o cvar w Sma :o

Screeaam, ja tam sie za bardzo nie znam na diablo, ale kolega mial podobny problem i to byla baza, klase mial, ale exp nie lecial, zmienil baze i wszystko git.


Na jaka zmienil? :D
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#13 Pawex

    Wszechpomocny

  • Użytkownik

Reputacja: 94
Zaawansowany

  • Postów:381
  • Lokalizacja:Polska
Offline

Napisano 26.09.2010 11:07

O ile pamietam to na netshoocie ma
  • +
  • -
  • 0

#14 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 26.09.2010 11:18

ja nie moge ja hostuje to na razie no kompie bo dopiero go ulepszam... :D nie dlugo se wynajme pache is functioning normally jeszcze nad tym pomysle...
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#15 Koras666

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Krotoszyn
Offline

Napisano 29.09.2010 12:08

No to powiem ze mam dokładnie ten sam problem co kolega. Baze mam tabele otworzyło, klasę można wybrać a expa nie zapisuje. Próbowałem już na różnych hostingach i nic. Założyłem konto na proserwers jak i mam u siebie bazę na xamppie. Próbowałem z różnymi nazwami i nic ciągle to samo. Próbowałem różne mody przygotowane przez userow jak i czystego diablomoda i ciągle to samo. Ma ktoś jakiś pomysł??
  • +
  • -
  • 0

#16 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 29.09.2010 12:56

moze tu problem ???:(

amxx.cfg:

diablo_sql_host "db4free.net"
diablo_sql_user "nemesis96"
diablo_sql_pass "dropkick2010"
diablo_sql_database "cs16"
diablo_sql_table "diablomod"

diablo_sql_save "2"
// 0 - nick
// 1 - ip
// 2 - steam id

diablo_xpbonus 100 // ilos'c' expa za zabicie standardowo ustawione na 7
diablo_xpbonus2 300 //ilos'c' expa za wykonania celu misji standardowo ustawione na 50
diablo_durability 3 //Tracisz wytrzyma?os'c' za kaz.de obraz.enia ? Ile za kaz.dym razem
diablo_saveitems 1 // w?a;cza zapisywanie itemów podczas zmiany mapy
diablo_spawnchance 1/50 // szansa na zrespienia worka
SaveXp 1 //zapisywanie dos'wiadczenia
diablo_classes abcdefgh //- które klasy maja byc' doste;pne
diablo_avg 1 //- zaczynanie od sredniej serwera (liczonego od lvl 1)
diablo_dmg_exp 25 //- za ile zabranego hp wrogowi dostaje sie 1 exp (domyslnie 20


Dodano 29 wrzesień 2010 - 13:12:
Znalazlem threada! piszez ekolumny brakuja...

Link: Exp sie nie zapisuje? - Nieoficjalny polski support AMX Mod X


co to kolumny sa? xD
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]

#17 Koras666

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Krotoszyn
Offline

Napisano 29.09.2010 13:30

Nigdzie kolumn nie brakuje sam tworzylem kolumny i ciagle to samo
  • +
  • -
  • 0

#18 Moldy1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Imię:Mateusz
  • Lokalizacja:de_dust
Offline

Napisano 29.09.2010 14:13

a jak sie tworzy? b o ja mam tez problem... :D

Dodano 29 wrzesień 2010 - 14:34:
zmienilem w bazy zmienilem level jednej klasy... w menu klasy pokazuje mi ktory level ma ale nie na dole po lewej...
  • +
  • -
  • 0
Tibia Mod V1.0.0 [Publiczny]
7% [ |||||||||||||||||||| ]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych