Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GM AMXBANS 1.3a - Znikające bany.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 piotras8

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Sochaczew
Offline

Napisano 24.09.2010 17:44

Witam...
Najpierw zainstalowałem AMXBans 6.0.0 | Gm 1.2...
Następnie zaktualizowałem go wgrywając Gm 1.3a

No i tu jest problem.. po instalacji wszystko działa wyśmienicie, ale znikają mi bany ze strony... czemu tak jest?
Dałem 20 banów z czego 10 sie wyświetliło, a potem tylko już 7 się wyświetlało.. Czemu tak jest? Czemu to znika?
Proszę o pomoc. :'(
  • +
  • -
  • 0
Dołączona grafika
Jeżeli Pomogłem Kliknij + przy moim poście :]

#2 Aec

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Białystok
Offline

Napisano 24.09.2010 22:19

Może dlatego że wyświetlą Ci tylko bany aktywne...
Np. Dałeś bana na 5 min , minęło (5 min) i już ban zrobił się nieaktywny - znika z listy banów... tak to działało na starszych wersjach amxbans.
  • +
  • -
  • 1

#3 piotras8

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Sochaczew
Offline

Napisano 25.09.2010 07:53

No ale to nie jest do końca tak. Owszem znikają bany tylko te wygasłe, ale nie wszystkie... Dajmy na to dałem 2 bany za ping na 5 minut... to jeden z nich zaniknie za strony po 5 min, a drugi jest tylko ze świeci się na zielono.

Użytkownik piotras8 edytował ten post 25.09.2010 07:54

  • +
  • -
  • 0
Dołączona grafika
Jeżeli Pomogłem Kliknij + przy moim poście :]

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.09.2010 07:59

Ban po wygaśnięciu znika jeżeli gracz który go otrzymał wejdzie na serwer(usuwanie następuje przy sprawdzaniu gracza).
  • +
  • -
  • 1

#5 piotras8

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Sochaczew
Offline

Napisano 25.09.2010 08:34

Aha... Uf to już sprawa wyjaśniona. A nie da się tak, żeby bany nie znikały, tylko świeciły się na zielono?
  • +
  • -
  • 0
Dołączona grafika
Jeżeli Pomogłem Kliknij + przy moim poście :]

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.09.2010 09:37

Może tak:
Strefa Adminów -> Strona -> Ustawienia -> Automatyczne Czyszczenie Bazy Danych : NIE
  • +
  • -
  • 1

#7 piotras8

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Sochaczew
Offline

Napisano 25.09.2010 13:47

Ja to cały czas mam ustawione na nie... I te Gm1.3a ma chyba takiego buga i jeszcze to, że nie zawsze usuwa tego bana ze strony jak na serwa wejdzie...
  • +
  • -
  • 0
Dołączona grafika
Jeżeli Pomogłem Kliknij + przy moim poście :]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych