Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound na serwie


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 andrzejmego

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:63
  • Lokalizacja:Sandomingo
Offline

Napisano 22.09.2010 16:40

Witam. Wiem , że was męczę od jakiegoś czasu. Mam nadzieje , że to mój ostatni temacik związany z problemami:) A więc. Wgrałem 60 piosenek (tak wiem jest ich dużo od ffa1 do ffa60 w formacie mp3) Z czego odtwarzane jest jakieś 15 .. i są jeszcze one powtarzane. Jak to zmienić dzięki za odp!
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 22.09.2010 16:43

cvary dobrze ustawiłeś? :)
zł konwert mp3 ;P
powinno być stereo + 44,1 Khz....
  • +
  • -
  • 0

#3 andrzejmego

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:63
  • Lokalizacja:Sandomingo
Offline

Napisano 22.09.2010 18:14

Cvary raczej dobrze ustawione. Soundy brane z gotowych roundsoundów. Więc nie powinno być żadnego problemu:(
  • +
  • -
  • 0

#4 Pozdro.`

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:1
  • GG:
  • Steam:steam
  • Imię:Radek
  • Lokalizacja:SBK
Offline

Napisano 22.09.2010 18:45

new const sounds_ct[][] = {"sound/misc/Force_1.mp3","sound/misc/Force_2.mp3","sound/misc/Force_3.mp3","sound/misc/Force_1.mp3"}

new const sounds_terro[][] = {"sound/misc/Force_5.mp3","sound/misc/Force_4.mp3","sound/misc/Force_6.mp3","sound/misc/Force_6.mp3"}


Jak masz tutaj to Force_1.mp3 to tam wpisz nazwe swojej piosenki
jezeli masz ich duzo to dodaj tyle ile masz.
Jezeli to zrobisz to nie wiem co moze byc zle

#5 andrzejmego

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:63
  • Lokalizacja:Sandomingo
Offline

Napisano 22.09.2010 18:48

Przepraszam , że pytam. Ale nie było żadnych takich cvarów (czy co to tam) przy tym pluginie:P
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.09.2010 19:27

Sprawdź czy je odtwarza.
Wpisz w konsoli:
mp3 play ścieżka/do/nuty.mp3

  • +
  • -
  • 0

#7 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 22.09.2010 19:32

zrób to co napisał abes + zapodaj jak wpisałeś cvary
  • +
  • -
  • 0

#8 andrzejmego

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:63
  • Lokalizacja:Sandomingo
Offline

Napisano 23.09.2010 12:30

Niby wszystko chodzi.

Tutaj cvary :


ers_enabled "1"

ers_player_toggle "1"

erc_time_ads "190"

erc_random_precache "30"
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych