Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GM AMXBANS 1.3a - nie widzi serwera


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Wowol

    Życzliwy

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Mój Dom
Offline

Napisano 19.09.2010 11:16

Witam, zainstalowałem sobie wersję amxbansa - GM AMXBANS 1.3a. Mam serwer steam+nonsteam. Dlaczego na stronie nie widzi mojego serwera??? Mam ładnie sgl.cfg. A może w instalacji, zamiast hosta - localhost, miał być IP serwa?
Patrzcie:
amx_sql_host	"http://polserwerek.xaa.pl:2082"  (tu ma być localhost?, czy Ip serwa???, czy może tak jak jest??? Przy instalacji dałem localhost, nie wiem dlaczego jest teraz to);
amx_sql_user	"polserwe_wowol"
amx_sql_pass	"********"
amx_sql_db	"polserwe_wowol"
amx_sql_table	"admins"
amx_sql_type	"mysql"

A w amxbans.cfg :
amx_sql_prefix "amx"

amxbans_flagged_all_server 1

amxbans_use_admins_file 0

amxbans_server_address ""

amxbans_discon_players_saved 10


amxbans_custom_statictime -1

amxbans_servernick ""

amxbans_debug 0

amxbans_complain_url "www.polserwerek.xaa.pl"

amxbans_add_mapname_in_servername 1


amxbans_show_in_hlsw 1


amxbans_show_hud_messages 1

amxbans_higher_ban_time_admin "n"


amxbans_admin_mole_access "r"


amxbans_show_name_evenif_mole 1


amxbans_show_prebanned 0

amxbans_show_prebanned_num 2


amxbans_default_ban_reason unknown

amxbans_ban_evenif_disconnected 1

amx_setflagtimes "1 h" "4 h" "10 h" "1 d" "1 w" "4 w" "12 w" "0"

amx_setlowbantimes "5 m" "30 m" "1 h" "3 h" "10 h" "1 d"

amxbans_freeze_mode "abc"

echo [AMXBans] amxbans.cfg успешно выполнен!

amxbans_banhistmotd_url "http://www.polserwerek.xaa.pl/Web/ban_list.php"

Widzę, że niektóre nie są uzupełnione, ale przy instalacji nie kazali mi tego uzupełniać. Może jednak?

Acha, mam wersję amxx 1.8.1 (chyba ;d)

To co mam zrobić?

Z góry dziękuję za odpowiedź

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 19.09.2010 11:25

amx_sql_host "http://polserwerek.xaa.pl:2082" (tu ma być localhost?, czy Ip serwa???, czy może tak jak jest??? Przy instalacji dałem localhost, nie wiem dlaczego jest teraz to);


CO ma hosting www do serwera gry??


Tam masz wpisać IP bazy czyli ty musisz wpisać

polserwerek.xaa.pl

lub

188.165.215.13
  • +
  • -
  • 0

#3 Wowol

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Mój Dom
Offline

Napisano 19.09.2010 11:51

EEe dobra, ustawiłem tak, tylko, że dalej nie ma serwa, i nie mam adma, którego sobie dałem na stronie i w serwerze ;/

Co robić???




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych