Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GM AMXBANS 1.3a - instalacja i wersja amxx


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Wowol

    Życzliwy

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Mój Dom
Offline

Napisano 19.09.2010 09:53

Więc, mam pytanie. Właśnie wgrywa mi się na forum GM AMXBANS 1.3a. A teraz: działa na amxx 1.8.1? Czy tylko na 1.8.2???
A instalacja jest dokładnie taka sama jak w amxbans 6?
Jestem początkujący, więc proszę mówić "początkująco" :)

Dam pomógł :)

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 19.09.2010 10:04

1.3a Działa pod 1.8.1

Instalacja przebiega tak samo
;]
Po instalacji

w pasku adresu wpisz

twoja-strona.pl/amxbans/upgrade.php

Pokaże Ci się okienko
Wpisujesz tam użytkownika i hasło bazy danych

Klikasz ok i gotowe :)

Oto poradniczek specjalnie dla Ciebie jak obsługiwać się AMXBans'em:

[Poradnik] AMXBans 6 "Jak i Co?" 2 + .PDF - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#3 Wowol

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Mój Dom
Offline

Napisano 19.09.2010 10:21

Access data wrong!. Taki błąd mi się wyświetla, gdy instaluje, a dobre dane wpisuje ;/ Mam stworzyć nowy temat??

Dodano 19 wrzesień 2010 - 10:26:
Edit: No oczywiście... źle wpisałem dane ;d

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 19.09.2010 10:32

Czyli działa tak?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych