Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amx_bansNie działa ;/


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Wowol

    Życzliwy

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:26
  • Lokalizacja:Mój Dom
Offline

Napisano 18.09.2010 21:56

Więc, wgrałem sobie amx_bans na serwa (AMXBans 5.1 by d3f3nd3r, nawet zgodnie z tym: http://cspuchatek.pl/poradniki-do-hlds-amxx-hlds2/57231-instalacja-amxbans-krok-po-kroku.html poradnikiem (żeby nie było, że daje tu reklame!!!))

Wszystko ładnie, wpisuję w konsoli amx_plugins i patrzcie:

nazwa wersja autor plik status
AMXBans 5.1 YoMama/Lux & lan amxbans.amxx paused

Dlaczego jest paused??? Debug nic nie pomogło...
Próbowałem się też zbanować przez stronę - nic nie dało ;/

Co robić???

Dodano 18 wrzesień 2010 - 22:02:
Edit: No tak... musiałem przez amxmodmenu wyłączyć xD

Ale...
1. Nie mogę wybrać czasu bana (tylko 5 minut)
2. Nie mogę wybrać powodu bana (chodź mam wpisane)
3. Nie banuje ;d

Dodano 18 wrzesień 2010 - 22:02:
Edit2: To znaczy włączyć... ;d




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych