Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMXSSbanmenu Problem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 djpatryk

    Wszechwidzący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 18.09.2010 19:50

Witam, korzystam z tego pluginu - AMX SSBan v2.5 - Nieoficjalny polski support AMX Mod X i on nie współpracuje z najnowszym amxbans'em. Co robic?

Dodano 19 wrzesień 2010 - 13:47:
Odświeżam

#2 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 19.09.2010 12:50

Wgraj admin_screen3v15 Admin_Screen edit by caxixi - Nieoficjalny polski support AMX Mod X ,lub zainstaluj starszego amxbansa :D.
  • +
  • -
  • 0

#3 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 19.09.2010 12:55

Nie nie. Zależy mi na tym pluginie. Nie da się nic zrobić?

#4 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 19.09.2010 12:57

Tzn. jak on nie wspolpracuje z amxbansem?
  • +
  • -
  • 0

#5 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 19.09.2010 13:05

Jak był 5.1 to od razu banował. Tutaj tylko robi ssy, ale nie banuje.

Dodano 19 wrzesień 2010 - 21:13:
Odświeżam

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 19.09.2010 21:11

#define AMXBANS 1 // Set this to 1 to enable AmxBans support. (Uses amx_ban [reason])


Zmieniałeś to w sma?


Zmień to na 1

Jeśli kożystaż z GM 1.3 albo 6.0.X

wejdz w amxbans.cfg i ustaw amxbans_use_newbancmd na 0

// Wybierz styl banowanie
// 1 (nowy): amx_ban <SteamID lub nick lub #authid lub IP> <Czas w minutach> <Powód>
// 0 (stary): amx_ban <czas w minutach> <SteamID albo Nick albo #authid albo IP> <Powód>
amxbans_use_newbancmd 0


  • +
  • -
  • 0

#7 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 20.09.2010 20:20

Dalej nie banuje

Dodano 21 wrzesień 2010 - 18:09:
Odświeżam

Dodano 22 wrzesień 2010 - 18:55:
ref




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych