Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem galileo.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 kondzixd

    Wszechpomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 18.09.2010 12:11

Witam. Mam problem z tym pluginem:http://amxx.pl/galileo-t8344.html. Podczas zmiany mapy daje tę co była grana np. Grana była zm_war, Ludzie wybrali zm_assault, a i tak się zmieni na zm_war. Nie wiem o co chodzi.

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 18.09.2010 12:19

zm_assault nie ma w folderze maps, a zm_war jest zdefiniowana jako podstawowa i serwer ją ustawia?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 kondzixd

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 18.09.2010 12:21

Tu nie chodzi tylko o mape zm_assault. Odwrotnie też tak bedzie czyli jak jest mapa zm_assault i ludzie wybiorą zm_war to i tak zmieni sie na zm_assault.

Dodano 18 wrzesień 2010 - 13:35:
Oo naprawiło mi się :D

Dodano 18 wrzesień 2010 - 20:24:
Yyy... znowu nie działa, jakieś dziwne to. Please HELP!!!!

#4 SpiderPig

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:10
  • Imię:filip
  • Lokalizacja:zachodniopomorskie
Offline

Napisano 20.09.2010 17:58

usun ten plugin i wgraj mapchooser'a 4 powinno smigac :P
  • +
  • -
  • 1

#5 kondzixd

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 22.09.2010 06:26

Nom juz tak zrobiłem i śmiga.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych