Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo mod 5.9l brak tabeli w bazie danychbrak tabeli


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 wine tu

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:27
  • Lokalizacja:logitech
Offline

Napisano 15.09.2010 19:31

Witam.
Mam problem, w bazie danych nie ma zadnej tabeli a z tego co wiem to powinno byc "dbmod_tables"
a w phpMyAdmin nic ;P pusto <_<
0.00 kb
:help:

@edit:
diablo nie dziala przez MYSQL :/
Wiec mam polaczone przez SQLITE

Użytkownik wine tu edytował ten post 15.09.2010 19:33

  • +
  • -
  • 0

#2 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 16.09.2010 08:05

A wpisałeś dane bazy do amxx.cfg i sql.cfg ?
Jak tak pokaż logi (diablo.log)
  • +
  • -
  • 0

#3 wine tu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:27
  • Lokalizacja:logitech
Offline

Napisano 16.09.2010 15:18

wpisałem do amx.cfg

error_...
[SQLITE] Invalid column: -1
[AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "SQL_ReadResult") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

@edit:
czemu nie łączy się przez MYSQL ???
diablo.log czysto

Użytkownik wine tu edytował ten post 17.09.2010 22:48

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych