Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cod mod klasa premiumProblem


  • Zamknięty Temat jest zamknięty
18 odpowiedzi w tym temacie

#1 TMT

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 11.09.2010 20:25

Witam. Mam problem chcę zrobić żeby Komandos był klasą premium ale mi nie idzie robię dokładnie wg tego wzoru ale nie działa mi to żeby komandos był klasą premium mógł by mi ktoś dać gotową linijkę żeby była to klasa premium?
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 11.09.2010 20:53

szukasz
if(item == Rambo && !(get_user_flags(id)& TUTAJ_TWA_FLAGA))


zmieniasz na
if(item == Rambo || item == Komandos && !(get_user_flags(id) & TUTAJ_TWA_FLAGA))

Użytkownik Frajer edytował ten post 11.09.2010 20:55

  • +
  • -
  • 0

#3 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 11.09.2010 22:03

to robiłem tak i każdy może ją używać tą klase..
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 11.09.2010 22:15

        if(item == Nasza_Klasa_Premium && !(get_user_flags(id) & ADMIN_LEVEL_H))
{
client_print(id, print_chat, "[COD:MW] Nie masz uprawnien aby kozystac z klasy premium.");
WybierzKlase(id);
return PLUGIN_CONTINUE;
}

musisz dodać nowy if
  • +
  • -
  • 0

#5 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 11.09.2010 23:04

nie działa chyba coś zle robie może Ci dam QTM_CodMod.sma i mi to zrobisz?

11 wrzesień 2010 - 23:18:
Masz tutaj sma Bd wdzięczny jak mi to zrobisz ;)

Załączone pliki


  • +
  • -
  • 0

#6 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 11.09.2010 23:22

szukasz

if(item == Rambo && !(get_user_flags(id)& TUTAJ_TWA_FLAGA))
zmieniasz na
if(item == Rambo || item == Komandos && !(get_user_flags(id) & TUTAJ_TWA_FLAGA))


Prędzej
if((item == Rambo || item == Komandos) && !(get_user_flags(id) & TUTAJ_TWA_FLAGA))

Nie potrzebny nowy if (Nawet jakby chciał na inną flagę)

@UP Nie wystarczy, że zmienisz to w pliku. Musisz jeszcze plik zamienić na .amxx : > (Napisałem to bo nie znam Twojego poziomu w jakim stopniu się znasz).

Użytkownik camilost edytował ten post 11.09.2010 23:23

  • +
  • -
  • 0

#7 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 11.09.2010 23:43

Już tak próbowałem i ***** przekompilować na amxx umiem ;0
  • +
  • -
  • 0

#8 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 12.09.2010 00:07

TUTAJ_TWA_FLAGA
Zmieniłeś to wogóle na np. ADMIN_IMMUNITY ??? Czy zostawiłeś tak jak my napisaliśmy
Są różne flagi: daj najlepiej na razie na ADMIN_KICK
  • +
  • -
  • 0

#9 daniosik

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:80
  • Steam:steam
  • Lokalizacja:g
Offline

Napisano 12.09.2010 07:32

Z tego co napisał camilost masz plik .amxx

http://amxx.pl/kompi...=QTM_CodMod.sma


Flaga jest na ADMIN_KICK czyli na C

Użytkownik daniosik edytował ten post 12.09.2010 07:33

  • +
  • -
  • 0

#10 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 12.09.2010 08:14

Nic nie dało.. nawet jak ty dałeś Danioskik nie wiem co jest do ...

12 wrzesień 2010 - 12:12:
refresh
  • +
  • -
  • 0

#11 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 12.09.2010 13:48

łap. Nie wiem jak wy to robicie że Wam nie działa.

Załączone pliki


  • +
  • -
  • 0

#12 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 12.09.2010 14:40

k**wa nie działą nie wiem co sie k**wa z tym jebie..
  • +
  • -
  • 0

#13 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 12.09.2010 14:52

pokaż error logi po wgraniu amxx
  • +
  • -
  • 0

#14 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 12.09.2010 15:49

L 06/06/2010 - 18:49:14: Start of error session.
L 06/06/2010 - 18:49:14: Info (map "de_dust") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 18:49:14: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 18:49:14: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 19:57:39: Start of error session.
L 06/06/2010 - 19:57:39: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 19:57:39: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 19:57:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:00:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:00:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:02:59: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:02:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:05:39: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:05:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:08:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:08:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:10:59: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:10:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:53:29: Start of error session.
L 06/06/2010 - 20:53:29: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 20:53:29: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:53:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:35:28: Start of error session.
L 06/06/2010 - 21:35:28: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 21:35:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:35:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:38:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:38:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:40:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:40:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:43:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:43:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:46:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:46:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:48:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:48:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:51:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:51:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:54:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:54:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:56:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:56:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:59:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:59:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:02:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:02:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:04:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:04:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:07:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:07:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:10:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:10:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:12:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:12:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:15:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:15:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:18:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:18:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:20:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:20:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:23:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:23:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:26:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:26:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:28:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:28:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:33:37: Start of error session.
L 06/06/2010 - 22:33:37: Info (map "de_train") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 22:33:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:33:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:36:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:36:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:38:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:38:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:41:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:41:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:44:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:44:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:46:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:46:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:49:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:49:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:52:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:52:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:54:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:54:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:57:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:57:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:00:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:00:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:02:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:02:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:05:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:05:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:08:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:08:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:10:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:10:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:13:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:13:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:16:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:16:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:18:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:18:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:21:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:21:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:24:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:24:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:29:26: Start of error session.
L 06/06/2010 - 23:29:26: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 23:29:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:29:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:32:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:32:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:34:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:34:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:37:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:37:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:40:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:40:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:42:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:42:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:45:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:45:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:48:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:48:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:50:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:50:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:53:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:53:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:56:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:56:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:58:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:58:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
  • +
  • -
  • 0

#15 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 12.09.2010 17:46

Wyłącz ten plugin Wyniki jak nie masz .sma...
A to co podałem nie wklejaj do CSa na kompie tylko na serwer i już nie mów że nie działa bo ku*.. działa testowałem na dedyku zanim wkleiłem...

Tylko posty nabijasz i nie wiem czy udajesz, że Ci nie działa, czy Ty wogóle. to wklejasz na serwer...

TESTOWANE powyższe załączniki przed ich dodaniem...
  • +
  • -
  • 0

#16 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 12.09.2010 18:29

Wklejam to na serwer pytam sie kumpli czy mogą tą klasę i mówią że mogą czyli nie działa...
  • +
  • -
  • 0

#17 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 12.09.2010 21:18

A ci kumple przypadkiem nie mają adma? (ADMIN_KICK)...

Działa, tylko albo nie wgrywasz, albo inna nazwa w plugins.ini.
  • +
  • -
  • 0

#18 TMT

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Daniel
  • Lokalizacja:Tarnów
Offline

Napisano 13.09.2010 12:39

Nie nie mają nawet Ci co wbijają na serwer mogą grać na tej klasie nie wiem ma tam dwa pliczko QTM_CodMOD I to samo tylko Nowe klasy ROmanPL czy jakoś tak nie wiem może to na siebie nachodzi ale to usunąłem

Dodano 16 wrzesień 2010 - 21:15:
Można zamknąć
  • +
  • -
  • 0

#19 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7172
  • Lokalizacja:AMXX.PL
Offline

Napisano 16.09.2010 21:22

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Wyjaśnione

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych